Insimenator.org
June 17, 2019, 04:30:46 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Remember: no more money, no more InSim. Please donate today to help keep us online.
 
  Home Forum Help Search Calendar Login Register  
  Show Topics
Pages: [1]
1  Simmers' Paradise / Apartment Life Help / 1. CLP Errors - 2. Buy/Build Problems on: October 31, 2008, 10:20:12 pm
1.  I cannot load my community lots...in AL.  I create sims and the moment I put them at their new locations...I get the "CLP Controller Lot Population" error.  I reset it...to no avail...so then I delete it and continue to play....then I attempt to take my sims to a community lot...I get the same error...I try to reset the error..which lasts for 2 seconds...it pops up again and I just delete it...and the screen loads for hours on end (I actually sat for 2 hours waiting for it to load once). My taskmanager said the game was still running...so I waited...nothing?

2.  When I use the aptBaseLotSpecificToolsDisabled false cheat to go in and decorate an apt the way I want it...undo the cheat...save the game...go to neighborhood screen...then attempt to put my sims at the particular apt I just decorated...I continously get the popup that "you still need to rent an apartment"...even though that's been done.  Also, I cannot put any furniture into this apt.  

Please...any help would be greatly appreciated...I'm ready to throw this system out and just wait for Sims 3 at this point...thank you so much.
2  Simmers' Paradise / Apartment Life Help / Menu Problems on: October 19, 2008, 01:19:01 pm
Hi again...
while playing AL...whenever I point or go near a sink...I get continuous popups
numbered from 1 to 15 or so stating " I don't own this property"...the last popup being
"no one can own this property"...annoying!

Lastly...
whenever I go near or point to the AL/or any closet...I get an error message and have to reset the sim???...annoying!

Most likely a hack problems...but I'll let the experts judge?

Thanks for any light shed on these issues.
3  Resident Creators / Mod Requests / Cheering on: September 22, 2008, 04:09:50 pm
Squinge...hi,  my sims keep cheering every five minutes...at everything...with that stupid "Ya...baduya" crap.  Please make it go away???
Thank you.   sleighill
4  Simmers' Paradise / General Sims 2 Help / God awful problems...! on: April 12, 2008, 03:43:06 pm
I have several since installing FT:

1.   I can't get my sims to cook...once they start prep...I get an error bug.

2.   Since installing BV...my OFB neighborhood looks like BV...with the vacation houses...no pre-made sims..no townies?Huh?

3.   Lastly...with the "jump" bug (i.e., asking a sim to do something then getting an error message that jumps them to a complete standstill) my sim was jumped out of the swimming pool...now she is water logged...with this damn water following her wherever she goes.

Oh...one more thingy...I cannot find my OFB stove...the one that generates the chef???

Any help is better than none...wub you's...thanks.
5  Simmers' Paradise / General Sims 2 Discussion / Bon Voyage on: January 04, 2008, 10:27:12 am
Is there...or will someone please make a "BuyBuild" enabler for Bon Voyage...since Squinge is no longer with us?

It would make things so much easier to decorate the towns.  

Thank you so much...and Happy New Year to all!

Thanks for all you do.
6  Simmers' Paradise / General Sims 2 Help / Music gets stuck on: November 28, 2007, 06:02:22 pm
Hi guys/gals...just lately...(with all expansion packs except H$M)...my game would load on to the scrolling titles screen "re-reticulating splines"...etc...then get stuck, and my music would repeat itself much like a scratched record.  Now, somehow...I've managed to get past the loading screen...click on any characters home to play...scratched music again and "crash"!  The last game installed is Bon Voyage...I've updated my Turtle Beach Riviera Driver...and every other damn driver...still the same.  Any help (guidance) would be terribly appreciated.  Thanks.
7  Retired Creators / Female Hi-Res Bodyshape Project / Hi Res Problem on: October 19, 2006, 09:50:28 am
Warlock...I deleted a few skins to clean out my system...and somehow I must have deleted a mesh of yours on my Hi Res files...as I still have the skins...but they have no nipples...or hair...just plain skins...no definition...just the shapes from 32-36?  I've redownloaded several times...and the same problem.

Please...how must I get the definition back?

Thanks...sleighill
Pages: [1]

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.13 seconds with 29 queries.
SimplePortal 2.1.1