Insimenator.org
July 04, 2022, 10:55:39 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home Forum Help Search Calendar Login Register  
  Show Topics
Pages: [1]
1  Simmers' Paradise / General Sims 2 Help / Packaging Problem on: November 10, 2008, 04:32:14 am
I'm looking for some help with something that is happening when I package lots.

The story goes like this.   A couple of months ago I got a virus which is now gone but in its wake seems to have left some damaged cc films.  Add to this the fact that because I am doing a sims story and have a lot of cc stuff which I need, I can't just remove CC and start again.  I came up with a plan to try to keep what I need and then start anew with cc.  

I thought that if I opened a new user in my computer, packaged all my current lots and moved them into the new user account I could then add in the hood I use for the game and delete everything in my first user account.  Presto fresh start.

So tried one lot.  The house does not appear in house bin.  But all the cc from the house is there in the catalogue.  

I checked with clean installer to see if the house segment was there in the package and yes, it is.  However the package appears ti be full of random sims.  Some of them are listed as 'person] and others as game object.  Only two sims belong in the house.  

I checked the other lots I had packaged an they are all the same.  I'm wondering if this is why the house is not loading into the house bin, and if anybody knows what I should do about it.
Pages: [1]

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.21 seconds with 29 queries.
SimplePortal 2.1.1