Insimenator.org
November 24, 2020, 06:49:25 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home Forum Help Search Calendar Login Register  
  Show Topics
Pages: [1]
1  Simmers' Paradise / General Sims 2 Help / Packaging in-game sims now that we can't use simpe? on: October 25, 2007, 07:55:41 pm
I'm sorry if this question has already been asked elsewhere...I searched but found nothing.  Simpe doesn't work with BV and I'd like to package a sim of mine that was born in game.  Since I haven't seen any word on when simpe will be updated, I don't know how long it will be before I can use the extraction method.  I'm kind of afraid to play the sim in question because I don't want anything to happen to him before I can make a copy, so I'm trying to work out how to do it without the use of simpe.

I'm thinking of packaging the lot that he's in and using the clean installer to try and install ONLY the sim, but I've never tried that and don't know if it will work.  Does anyone have any suggestions?  Thanks!
2  Simmers' Paradise / General Sims 2 Help / Graphics card help on: September 18, 2007, 03:18:13 pm
Months ago I tried to update my Sapphire Radeon x300 card to a Radeon x1650 pro, but when attempting to play TS2 or World of Warcraft, the computer would go into hybernation after only a few minutes of play.  I chalked this up to a power supply issue and put my old card back in until I could upgrade my power supply.  

The other day I put in a 600w power supply, a further gig of RAM and tried installing the newer card again.  I had the same problem.  I've tried everything from updating my chipset to running temp checks and I've found nothing that would explain this issue.  Someone made a suggestion to me that so far is the only thing which makes sense: it's possible that my motherboard isn't capable of supplying the 450w of power that the new Radeon requires, so my expensive uber new power supply isn't doing me a lot of good on that front.  I know it's not a corrupted motherboard because I have no trouble when I use my old card.

So now I'm looking at other cards, possibly less powerful ones to upgrade to.  Either that, or a graphic card that has an external power supply and thus doesn't rely on the motherboard for its juice.  What I need is for some of the good folks here at InSIM that are good with computer parts to advise me on which of the cards supported by Maxis I should be looking into.  I need something better than the x300 Sapphire I'm using, but one that either does not require 450w or more OR is not reliant upon the motherboard for power.

Here are my computer specs, followed by the list from the official TS2 site of supported video cards.  Any advise from video card gurus would be greatly appreciated!

Computer specs:
NEC Pentium 4, 3.00GHz
2 gigs RAM
Windows XP home
600w power supply
PCIE slot


Supported Radeon:

·  ATI Radeon(TM) series 8500 or better (9600 or greater required for Vista)
·  8500, All-In-Wonder 8500
·  9000, 9200, 9500, 9600, 9700, 9800
·  X300, X600, x700, X800, x850
·  X1300, X1600, X1800, X1900, X1950

Nvidia:

NVIDIA(R) Quadro(TM) series
Quadro, Quadro2, Quadro4

NVIDIA GeForce series GeForce2 GTS and better (GeForce 6200 or greater required for Vista)
·  GeForce 2, 2 GTS
·  GeForce 3, 3 Ti
·  GeForce 4, 4 Ti, 4200, 4600, 4800, MX 420, 440, 460
·  GeForce FX 5200, 5500, 5600, 5700, 5800, 5900, 5950
·  GeForce PCX 5300, 5900
·  GeForce 6200, 6600, 6800
·  GeForce 7300, 7600, 7800, 7900, 7950
·  S3 GammaChrome
·  S18 Pro
·  S18 Ultra Intel(R) Extreme Graphics (see note below)
82865, 82915 and above
3  Simmers' Paradise / General Sims 2 Help / New vid card constantly crashes on: April 29, 2007, 09:14:25 am
Okay, I spent almost 300 dollars on a graphic card upgrade, which would have replaced my ATI Radeon x300 sapphire with an ATI Radeon x1650 pro.  I made sure that all system specs met or exceeded requirements, removed all old Radeon drivers/files, installed the latest driver for the new card, updated my sound driver, chipset and directx, and reseated my RAM.  

Regardless of all these steps, I cannot run ANY games with this new card.  I thought the card was faulty after doing everything possible on my end, so I sent it back and they replaced it with another of the same kind.  I'm still unable to run game applications with the new card.  The computer shuts down with no error message, or else it blue-screens with the "driver stuck in an infinite loop" message.  I've tried running TS2 (all ep's and stuff packs included), World of Warcraft and Horizons.

I'm at the end of my rope, here.  The only thing left that I can think of is that the card runs too hot and my case isn't airy enough or big enough to keep it cool, or I have bad RAM.  

The problem with the RAM theory is that when I put my old card back in, everything runs fine except for my sims2 problem with crashes and red flashing lots/white boxes sometimes in neighborhood view (which did not start until I installed Seasons and was why I bought the new card in the first place).  It shouldn't be the power supply, because it's brand new and 450w, which is what is recommended (but advertised as not required) to run the card.

Does anyone have any suggestions?  I have done everything I can think of except update my BIOS, because I'm terrified of doing that and destroying my computer, and the tech support for my system manufacturer said I shouldn't do it unless the bios is not recognizing hardware.

Any help or suggestions would be appreciated!
4  Simmers' Paradise / General Sims 2 Help / A couple of things... on: March 24, 2007, 06:07:08 pm
Okay, I've accepted that until my new gcard comes in, I can't see fish without making my game crash, but I've got a couple of other issues that I'm not sure about.

One: Are there supposed to be sky features in this expansion, such as sun, moon, clouds, stars, etc?  I can tell when it's sunset because everything has a pretty orange light cast on it, but my skies remain an empty blue.  Graphics card issue, or something else?

Two: Are we supposed to have a "catch" interaction for fireflies?  I saw some on one of my lots at night and tried to click on them, but all I got was the "go here" interaction.  I thought I checked all hacks and removed everything that hadn't been tested or updated for Seasons.  Will the hack conflict utility tell you if you have a hack that's interfering with Maxis actions, or does it only detect hacks that conflict with each other?

I'm sorry if someone has already asked/answered these questions...I looked and didn't see another thread about this.  Thanks!
5  Simmers' Paradise / General Sims 2 Help / flashing lots/graphic errors in neighborhood view on: March 22, 2007, 11:41:29 pm
I'm having some problems since installing Seasons, and I didn't find another topic like this so I assume it isn't common.  When in neighborhood view, sometimes some of my lots will flash red.  When they start doing that, I end up getting white boxes all over the screen and can't see what I'm doing to take any action.

Things that I have done:
Updated graphics drivers
Updated InSIM (object version)
Removed all hacks not tested or updated for Seasons
Deleted the groups.cache file

I haven't checked for an updated version of Numenor's CEP yet.
I haven't tried reinstalling the game yet (that would be a last resort).
At first, I thought the flashing might only be occurring on lots with custom terrain, but one of my maxis lots did it too when I investigated more closely.

Everything is fine once I actually get into a lot, barring a couple of custom items having their colors damaged.  This only seems to happen in neighborhood view, and it seems to occur when I click on the family or house bin to either place a family or house.

Any advise?
6  Simmers' Paradise / Content Creation & Recoloring Help / altering energy/comfort ratings on beds? on: April 25, 2006, 07:12:46 am
I have searched until my eyes started crossing on MTS2, but there are so many tutorials and no matter what word combo I use, I can never find the answer to my question.

My problem is that I really like the new shell and castle beds that came with the FFS expansion, but their energy and comfort rating are so low they aren't worth keeping as more than decoration.  I would like to clone them in SimPE and change the energy and comfort value on them and perhaps knock the price up a bit to reflect the greater value.  I don't want to change the maxis beds, just make new versions of them that are as functional as they are decorative.

I have gone through all of the object workshop tutorials and meshing tutorials, but I cannot find the answer to my question.  How do I clone and then change the energy/comfort ratings of Maxis beds?  The only thing I've seen available for changing is the description and price.

Any advice would be appreciated.
Pages: [1]

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.295 seconds with 29 queries.
SimplePortal 2.1.1