Insimenator.org
September 23, 2020, 02:24:36 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home Forum Help Search Calendar Login Register  
  Show Posts
Pages: [1] 2 3 ... 9
1  The Sims 3 / Sims 3 Help / CC not showing up on: February 06, 2011, 11:58:22 am
I have sims 3 World Adventures and it is not updated (it is now at 2.0.86) however im trying to update it and it is just taking forever. My custom content with the plum bob thing next to it show up in the game but ones in my mods/packages file do not. they are downloads like the jonha sliders and some hairstyles and jeans. I have the resource.cfg file but I heard somewhere that i might need a new one? Im not sure but I was just wondering if there is something im missing. Also, i have windows 7, and before windows xp and it worked on xp.
Thank you
2  The Sims 3 / Sims 3 Help / Re: game won't run on: December 30, 2010, 01:13:24 am
Sorry about that Paden.

Is there any other way to find my graphics card because my computer wont pause?
3  The Sims 3 / Sims 3 Help / Re: game won't run on: December 14, 2010, 08:14:43 pm
thank you!! okay stupid question but i cant find windows updates??
4  The Sims 3 / Sims 3 Help / Re: game won't run on: December 05, 2010, 04:19:59 pm
okay thank you...im reinstalling it to see if that changes anything....i went to run and typed dxdiag to get my information and under display it says: the system is using the generic video driver. please install video driver provided by the hardware manufacturer.

how would i do this? i tried typing it into start/help and support...but no such luck
is this something i need to  buy? like a physical graphic driver? or something else?
5  The Sims 3 / Sims 3 Help / game won't run on: December 05, 2010, 12:48:03 pm
okay so a while before, sims 3 would crash at the loading screen, then i fixed that problem by deleting the mods folder in my sims 3 file and sims 3 world adventures file. after this the game would crash in CAS whenever i got to hairstyles. now when i click on the play button from the launcher it gives me this messge: unabled to start game. device 0 cannot run this title. no supported video graphics card detected. please check system hardware

how would i fix this? or download a new graphic card? thanks in advance
also i have no custom content... i dont know if that makes a difference?
6  The Sims 3 / Sims 3 Buzz / Re: computer on: June 28, 2010, 11:42:36 pm
ok thank you i wouldnt want to buy this and realize it doesnt work just like my home computer
7  The Sims 3 / Sims 3 Buzz / computer on: June 25, 2010, 01:43:37 am
im thinking about buying a laptop and wondering if this will run the sims 3 base game with nice graphics and fairly fast

Processor & Memory:

    * Intel® Atomâ„¢ Processor N450 (1.66GHz)
    * 512KB L2 Cache
    * 667MHz Front Side Bus
    * Intel Mobile NM10 chipset
    * 1GB DDR2 SDRAM single channel (667MHz)

Drives:

    * 250GB (5400RPM) SATA Hard Drive
    * NO OPTICAL DRIVE INCLUDED

Graphics & Video:

    * 10.1" WSVGA display (1024 x 600)
    * Intel GMA500 Integrated Graphics Media Accelerator
    * Integrated webcam 
8  The Sims 3 / Sims 3 Help / Re: WA not loading on: January 23, 2010, 12:51:22 pm
how do i run the game exe?
9  The Sims 3 / Sims 3 Help / Re: WA not loading on: January 21, 2010, 11:02:36 pm
i just tried that and it said "disk not found. please insert the sims 3 World Adventures" so i did and...the same problem Sad
10  The Sims 3 / Sims 3 Help / WA not loading on: January 21, 2010, 06:01:20 pm
ok so i had a problem with just the base game of sims 3 and it would just crash in the loading screen so i thought maybe i needed to get world adventures to update the game so it is now 2.3 or something but now the problem is that when it gets to the loading screen, it just wont load. i have no downloads or mods or anything...well i do have the helper monkey from mts2 but i havent used it yet. i dont know if this has anything to do with it but whenever i open the sims 3 launcher it says "unable to connect to ea download manager" so is there anyway to do this? or is there any other reason this may be happening? thanks in advance!!! Grin
11  The Sims 3 / Sims 3 Help / Re: loading screen crash on: December 20, 2009, 01:03:18 pm
sorry about the text speaking...um i tried uninstalling my game once again and also got rid of my custom content and saved games and completely started over, but i just tried to run it without any custom content downloaded and it still crashes at the loading screen. also, it is the un-updated version... so i don't think its the patch thats the problem? but i also don't think its my computer because it worked fine like 4 days ago Cry


thanks in advance
12  The Sims 3 / Sims 3 Help / loading screen crash on: December 19, 2009, 09:48:27 pm
omg idk wat to do!! my game crashes everytime it goes to the loading screen. it also won't install my downloads into the game it will show them in downloads but not in installed items. please help!!

o and it has worked in the past with downloads
it worked like 4 days ago and then i tried to get the update to 1.8 or watever the newest one is and now it wont work

also, i uninstalled the game and re-installed it so that it wouldn't be the new version and it still doesn't work!

please help fast if possible thanx in advance
 Grin
13  The Sims 3 / Sims 3 Help / Re: Create-a-Sim on: July 15, 2009, 12:00:40 am
nevermind i figured it out but thank you
14  The Sims 3 / Sims 3 Help / Re: Create-a-Sim on: July 09, 2009, 01:14:36 pm
sorry about the slang i edited it and i'll be sure to use regular words Grin
15  The Sims 3 / Sims 3 Help / Re: Create-a-Sim on: July 05, 2009, 11:58:39 pm
the exact same thing is happening to me and i went to your link razamataz and, ok, this is a really dumb question but how do you know which one to download?

thannks in advance and sorry for such the dumb question Grin
Pages: [1] 2 3 ... 9

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 28 queries.
SimplePortal 2.1.1