Insimenator.org
August 17, 2022, 03:31:07 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home Forum Help Search Calendar Login Register  
  Show Posts
Pages: [1]
1  Resident Creators / EP3 Mods / EP3 required: Sales Dazzle No Motive Cost on: April 28, 2006, 12:12:51 pm
Oh thank you so much for this! Thanks for doing my request! Thank you so much, you are my favourite creator. Thank you!
2  Resident Creators / Squinge's Mods / Restock crafted items without the need to craft more New Version(5/17/06) on: April 17, 2006, 11:25:31 am
Thanks for the reply. I have tried the hacked painting, and that works fine, so I shall use that from now on. Well, I think the language is UK English, or just English, Im not sure if there is a regional difference.
Thanks for the painting anyway, that works fine, and all of your other brilliant hacks I use.

Keep up the great work.
3  Resident Creators / Squinge's Mods / Restock crafted items without the need to craft more New Version(5/17/06) on: April 16, 2006, 05:41:45 am
Hi Squinge. I have some weird conflict too. I tried restocking some sir-bricks-alots, and instead an NPC appeared, the slob from downtown. Quite weird. He was priced aswell. Ive run the conflict program, and have no conflicts. Nothing is added to my inventory like others who have reported a problem. I shall try disabling other mods now.
(Ps, I have all expansions, including Family Fun)


Edit. I disabled all hacks except this one, and instead of the slob turning up ( I had to delete him with move objects), nothing spawned/restocked. Just empty space......

I have a collection of OFB crafted items, do you think this could be conflicting? Its the only thing I havent tried.
4  Simmers' Paradise / General Sims 2 Help / blue screen on: April 12, 2006, 12:50:12 pm
I think I have exactly the same problem. Blue screen for apparently no reason.( It happened when I clicked on the dresser once! Random!) It appears to be loading something......and then the game resumes. I had no problems untill i installed OFB. Its annoying me beacuse, this happened 3 times in an hour yesterday.

Athlon 64 3700+
1GB RAM
Nvidia 6600.

Seems to me we all have similar specs.....
Pages: [1]

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.047 seconds with 29 queries.
SimplePortal 2.1.1