Insimenator.org
September 15, 2019, 07:14:05 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim's annual Donation Drive is under way! Click here for more info and to donate!
 
  Home Forum Help Search Calendar Login Register  
  Show Topics
Pages: [1]
1  Simmers' Paradise / General Sims 2 Help / Installation problems on: June 28, 2008, 05:28:36 am
I came back from a large break from playing the sims 2. I'd uninstalled all my sims 2 expansions from my computer, pretty much removed everything sims2-related.
A few days ago, I felt like playing again, so I installed the sims2 base game, and OFB, Seasons and Free Time. Everything worked perfectly fine.
Today I felt like installing some more EPs, and tried installing Uni, NL and Pets. Uni seemed to install just fine, except at the very end, when you're supposed to get a screen saying it was successfully installed. I didn't get that screen, and my computer froze, I had to press the reset button to get it going again.
I hoped it had still installed just fine, since the rest of the installation didn't give any errors. So I installed NL after that, and got exactly the same thing. Then I tried Pets, and low and behold, that installed perfectly fine and the comp didn't freeze.
After this, I tried playing the game, but it doesn't register Uni or NL as being installed. They do show up in the Start Menu and Program Files. I have Windows XP.

What went wrong?!?
Should I have tried to install them in the correct order instead of trying uni, nl & Pets after OFB, seasons and FT?
Us there a limit to how many times an EP can be installed? Because I share Uni and NL with my best friend, and all the other EPs are 100% my own. So Uni and NL have been installed more often than the others...
Maybe it's because Uni and NL are CD-rom versions and all the others are DVDs?

Is there anyone who might have any clue? If you need more info, please let me know exactly what you need, and I'd be glad to give it to you.
2  Simmers' Paradise / General Sims 2 Help / Weird door problem on: December 24, 2007, 11:09:45 am
Okay, I have a weird problem.
My sim can't walk through doors. I mean, the door is open, but she can't walk into the next room. Her visitors, however, don't seem to have any problems with it.
My sims just stands in the door opening, yelling that she can't get through.
This goes for all the doors in her house, even the door to the greenhouse.
For example, here she's trying to get into the bathroom:


I have NL, OFB, Seasons, BV and Teen Style Stuff installed.
I do have some hacks, but none of them have anything to do with doors, as far as I know.
I'll try to restart my game without the hacks later though, I just don't have time for it at the moment.
But, assuming it's not my CC causing this, what could be the problem?
Could anyone help me?
If there's more info you'd need, just say so!

P.S. I couldn't find a thread about this kind of problem, but if there already is one, please give me a link.
3  Simmers' Paradise / General Sims 2 Help / Can't delete? on: December 13, 2007, 10:00:27 am
I have a strange bug in my game, I think.
In CAS, you can click on CC clothes, make-up, glasses, etc. and delete them, right? Get the little bin symbol and delete them CC from your game.
Only, for me, for some CC things, that bin doesn't show up. So I can't delete those items. For example, I can't delete make-up or CC eyes, but face paint can be deleted.
Does anyone know why that bin doesn't show up?

It's regular CC by the way, not EAxis-made. Just from this site, modthesims2, and others.
I currently have NL, OFB, seasons and BV installed, and have quite a number of hacks. Haven't tried if it would work without the hacks, I will when I have some time.
But, assuming it's NOT any of my hacks, since non of them have anything to do with CAS, could anyone help me? There are some CC make-up things I'd like to get rid of, since I never use them.

If there's more info you'd need, just say so.
4  Simmers' Paradise / General Sims 2 Help / Game won't start on: May 24, 2007, 02:16:54 am
I have a very strange problem: my game won't start up.
Whenever I try to start it, I first get that screen the says "The Sims 2 Seasons", which goes away after a few seconds. That's normal, but then I'm supposed to get those intro movies from EA and the sims2, after which the game will start to load.
Only, I don't get those movies at all. I get an error box instead, with only "The Sims 2" at the top, an error sign (red cirlce with white cross in it), and an OK button. It doesn't specify anything, and it just stops loading the game.
I though it was something I downloaded, so I removed the downloads folder. The problem remains.
Does anyone know what might be the problem? I've had it before, and fixed it by reinstalling the game. But I really hope there's another solution!
5  Simmers' Paradise / General Sims 2 Help / Sims freezing in self-made CAS on: March 29, 2007, 01:35:51 pm
Hi,
I tried to make my own CAS yesterday, and completed it today. But somehow, when I make a sim with it, the sim is freezing. It's constantly rubbing his/her hands together, and making the "I'm cold" noises and stuff. And I even saw a wolf pack-leader in CAS once.
So somehow the game registers my CAS as outdoors, when I double-checked that it has "4 wall and a roof", so it is indoors. Does anyone know what I'm doing wrong and how I can fix it? It's irritating when the sim bows to warm itself when I'm editing something in their face, because they duck out of the picture.
I'd really appreciate some help!
Rose
6  Simmers' Paradise / General Sims 2 Help / Pet help on: March 24, 2007, 11:43:10 am
I'm such a fool. :doh: I didn't quite realise that you could change the names of the pet  races in Create-A-Pet, so I accidentally deleted one. And I have no idea what it was. It's the one between the "Himalayan" and "Maine Coon". Could anyone tell me what it's called so I can fix it?
Pages: [1]

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.295 seconds with 29 queries.
SimplePortal 2.1.1