October 08, 2015, 10:20:33 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Everyone: Read the sticky posts. You'll find information and/or instructions that will save you from getting in trouble with site staff.
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
Author Topic: game [ life stories] wont start up since I installed insim in it.  (Read 1273 times)
0 Members and 1 Guest are viewing this topic.
Princess in training.

Gender: Female
Posts: 415

View Profile
« on: February 05, 2009, 10:20:53 am »

I tried for the last half an hour the game refuses to start up ever since I installed insim and 2 custom sims.  I thought they were compatable.? Undecided

I took out all the downloads and deleted the downloaders folder and its still not starting up. Cry
« Last Edit: February 05, 2009, 11:07:34 am by simpleprincess » Logged
Site Santa!
Posts: 613

View Profile
« Reply #1 on: February 05, 2009, 08:50:54 pm »

if you took out insim and it still won't work it is not insim.  the 2 custom sims, they are in your saved sims folder?  if so, take that folder out and try to start it.

Gender: Female
Posts: 883

View Profile WWW
« Reply #2 on: February 05, 2009, 09:33:44 pm »

Try deleting groups.cache. That usually helps to start up the game if it's refusing to start at all.

Ell-jay: lots, sims, defaults and other downloads<br />The Thunder God went for a ride upon his favourite filly.<br />\"I\'m Thor!\" he cried, the horse replied<br />\"You forgot your thaddle, thilly!\"
Adoring Cuddlebunnie

Posts: 997

View Profile
« Reply #3 on: February 13, 2009, 03:48:43 pm »

I doubt that it's insim causing the issue. I have many customs sims in my SLS game and all 3 versions of insim have worked fine (sim edition worked best for me though).

The only time my game crashed or refused to start is when I had the wrong CC in it as AMC said, i.e., something that required bv or another EP (although NL things did appear to work for me as well).

Quickest wayto find out (for me) was disabling the cc with the sims2pack clean installer and enabling them one at a time until I found the culprit. Didn't take long at all-- found it within the first few clicks.

Sims by Dasi:

Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.101 seconds with 31 queries.
SimplePortal 2.1.1