Insimenator.org
July 15, 2024, 07:17:54 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Anyone else's game stopped loading the last couple of days???  (Read 1699 times)
0 Members and 1 Chinese Bot are viewing this topic.
Diggrdude
Site Santa!
*
Posts: 463



View Profile
« on: June 01, 2009, 12:04:37 am »

Has anyone else's Sims 2 game stopped loading the last couple of days???  Very strange, see the attached jpeg!  And, when I go to the Official Sims 2 site, there does not seem to be any technical support available.  When I select technical support and login: I can just see my information, there seems to be no portal to ask questions.  Most times, when I select technical support,the page freezes and crashes.  Anyone else having this experience? huh angry shocked Sad Star Wars

*Admin note: Please don't upload images, as it adds unnecessarily to our server load. Instead, share them via photobucket or the 3rd party host of your pick. Smiley*
« Last Edit: June 03, 2009, 01:18:55 pm by caffeinated.joy » Logged
Sviva
Member

Posts: 112


View Profile
« Reply #1 on: June 01, 2009, 12:26:41 am »

Try to delete the Accesory.cache and Groups.cache in your ...\My Documents\EA Games\The Soms 2 directory. This trick use to work for me.Smiley
Logged
Diggrdude
Site Santa!
*
Posts: 463



View Profile
« Reply #2 on: June 01, 2009, 01:06:20 am »

OMG!  That worked!  Thank you very, very much!!! Rock Wink
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.252 seconds with 29 queries.
SimplePortal 2.1.1