Insimenator.org
August 16, 2022, 02:07:47 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Installing new hairstyles (InstallerMonkey not working!)  (Read 2436 times)
0 Members and 1 Guest are viewing this topic.
HistorySimmer
Member

Gender: Female
Posts: 14


View Profile
« on: August 17, 2009, 05:32:19 pm »

I'm having problems getting several new hairdos I downloaded to install into the game, let alone actually show up. InstallerMonkey doesn't work, and neither will the EA Downloader. Does anyone know how to fix this problem?
Logged
lewisb40
Sims 3? Yeah, I like it.
Member

Gender: Female
Posts: 2331


Hard Poop!


View Profile
« Reply #1 on: August 17, 2009, 07:13:13 pm »

I don't know anything about the installer monkey cause I manually put my files in the folders. I do have a couple of questions.

First, what kind of files are you installing? Are they .package files or Sims3Packs? If they are .package files, where do you direct the files to be installed? You must have them installed in Programs/Electronic Arts/The Sims 3/Mods/Packages directory. Also, from what I have read about the installer monkey, it only works with .package files. Sim3Packs are installed through the launcher.

Make sure you have all requirements to run the monkey, such as having .Net Framework 3.5 installed on your computer and that you have a PC, cause the monkey doesn't run on MACs.
Logged


Michael J. Jackson - Best Entertainer in the World! 1958-2009  Sleep in Peace, Dear Prince.
HistorySimmer
Member

Gender: Female
Posts: 14


View Profile
« Reply #2 on: August 19, 2009, 11:56:27 pm »

Well now I'm having a new problem - I've ininstalled and reinstalled the game twice, there is no longer any Custom content on my computer, and loading crashes are still happening - the game simply will NOT load. AND it isn't showing up as 'new programs installed' on the start menu. what am I doing wrong?
Logged
lewisb40
Sims 3? Yeah, I like it.
Member

Gender: Female
Posts: 2331


Hard Poop!


View Profile
« Reply #3 on: August 20, 2009, 02:45:37 am »

First, I need to know if you updated the game. If so, what is the latest update on the launcher? I need more information than it will not load to help.  Cheesy

Also, when you uninstalled, did you keep the folders where they are, or did you remove your Documents/Electronic Arts folder and the Programs/Electronic Arts/The Sims 3/Mods/Packages folder to desktop? If not, you may have lost everything. Let me know if you have those folders in the new install.

You might need to uninstall again, if you do, then follow Violetlass instructions for a clean uninstall.
Logged


Michael J. Jackson - Best Entertainer in the World! 1958-2009  Sleep in Peace, Dear Prince.
Chaavik
Got Blood?
Super Mod
*****
Posts: 2963


Criminal Mastermind


View Profile
« Reply #4 on: August 20, 2009, 02:20:26 pm »

Are these hairs Sims 3 packages on which you can double-click to install via the launcher or custom hairs from other people like Peggy?

I had to remove custom hairs because for some reason, they conflicted with the mods... *scratches head* They weren't packaged in Sims 3 format.

Anyway, do let us know what you did after following lewis' instructions.
Logged

"Humor.. It is a difficult concept.. It is not logical.." - Lt. Saavik, Star Trek: Wrath of Khan
Dancing Squirrels
Don't PM me with demands/requests. Make them here.
Come play Aetolia with us!
HistorySimmer
Member

Gender: Female
Posts: 14


View Profile
« Reply #5 on: August 21, 2009, 02:14:44 pm »

I reinstalled the first time, and the game still didn't load, so I did it a second time, and got rid of all the custom content, and now it works just fine - that is all the peggy hairs, and clothing from all-about-style, save for 3 of the patterns that DID work and didn't cause problems.

I've just installed the hair (not the clothes) and it's working fine, so it must be the clothing files that cause problems.

thanks for your help everybody!   cool

Ps. I followed the Installer Helper Monkey instructions. They work!
« Last Edit: August 21, 2009, 02:47:52 pm by HistorySimmer » Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.035 seconds with 30 queries.
SimplePortal 2.1.1