Insimenator.org
December 06, 2022, 01:09:35 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Can't feed babies  (Read 1751 times)
0 Members and 1 Guest are viewing this topic.
tibby13
Member

Posts: 25


View Profile
« on: December 02, 2009, 10:50:35 pm »

I just installed WA and now I cant feed babies, every time I try the sim just puts the baby down or back in the crib. I have had to use the mailbox trick (much lamer than typing maxmotives btw) to keep my young. Moving houses ect didn't fix the issue. Any one else having this? I have the sliders from Jonah at MTS and Chaavik's children make meals and unlocked channels hack. Those are the only two I think could interfere but I also have hacks to make the fish and fruit all buyable, even the rare ones from WA. Any feedback you guys can offer would be helpful. All my babies were born in the hospital if that helps you any. Also they are jumping from their cribs to next to the crib when one parent comes home.
Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #1 on: December 03, 2009, 12:27:30 am »

Take out all your mods and test your game to see if it works, then replace them one at time to see which ones work. That's the best suggestion I can give. With new EPs it's always best to make sure (from the mod creator) if they are compatible with the new EP and/or wait for updated versions to be released.
Logged

Everybody should believe something.
I believe I'll have more coffee.
lessaren
Guest
« Reply #2 on: December 06, 2009, 05:53:38 am »

Take out all your mods and test your game to see if it works, then replace them one at time to see which ones work. That's the best suggestion I can give. With new EPs it's always best to make sure (from the mod creator) if they are compatible with the new EP and/or wait for updated versions to be released.

one at a time can take a LONG time if, like me you are a download whore.... So here is another thing to do.

Go to your desk top make a folder called mods1 and put 1/2 the mods in there.
Now make a Folder called Mods2 and Put the other 1/2 in there..
Now do this....

open your MY DOCUMENTS\Electronic Arts\The Sims 3\ folder. Inside will be a number of cache files: Delete them ALL.... (no this will not brake the game)

* CasPartCache.package
* compositorCache.package
* scriptCache.package
* simCompositorCache.package


Now Put 1/2 the files BACK in to your game and start the game..... If it starts GREAT! Take that folder out and rename it WORKING! Now 1/2 Mods2 again and repeat what you just did. you will end up finding the "bad" seed and weed it out. I once did this with 18gigs of DL.... YES it takes a long time.... YES it is a PAIN IN THE (insert husbands name here) but it will find the bad mod/s that are making things not work right.
Hope this helps :
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 29 queries.
SimplePortal 2.1.1