Insimenator.org
September 25, 2022, 06:40:42 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: CC missing/folder issues with Windows 7  (Read 1791 times)
0 Members and 1 Guest are viewing this topic.
deni1265
Member

Posts: 9


View Profile
« on: December 19, 2009, 01:40:19 pm »

I finally got a new/better computer. It has Windows 7, tons of RAM (6 gigs) and plays Sims 2 with no problems so far. I am, however, having trouble with my CC and game mods.  I have all the EPs, but no stuff packs.  Custom Content has been enabled, with the game restarted several times.  Custom Hair, clothing, make-up, and body shapes show up just fine. I downloaded a custom computer from EAxis and it shows up, but nothing in shows up in Buy mode, so all my gadgets and furniture, etc. are showing up.  None of my global mods are working either. (hand washing after using toilet, no auto taking out trash, no wear regular clothes to work, and many more)

I have noticed that when I run the game, I have 2 EA Games folders rather than one. One has everything it should have, the other is empty. 

Anyone have any suggestions? I'm really hating this PG version of my game. Sad  Thanks in advance!!
Logged
Carlwashere
Irrationally Optimistic
Site Santa!
*
Gender: Male
Posts: 543



View Profile
« Reply #1 on: December 19, 2009, 02:00:12 pm »

I've just upgraded to Windows 7 and everything works perfectly.
The reason there's two EA games folders is because an empty one is in your public documents folder. "C:\Users\Public\Documents" Just ignore that one, it's not doing anything.
EDIT: If you really don't like seeing the two EA games folders, open up your documents, and look for something like "2 locations" click that, and click public documents, and remove. This doesn't do anything to the actual public documents folder, it just stops it from showing up in the documents library.
Have you tried running through the Getting custom content to show up on the SimsWiki?
It sounds like you have, but it doesn't hurt to try again.
« Last Edit: December 19, 2009, 02:18:45 pm by Carlwashere » Logged

I need more freetime.
deni1265
Member

Posts: 9


View Profile
« Reply #2 on: December 19, 2009, 06:27:48 pm »

I did run through the SimsWiki, but apparently I ran through too fast. Duh! Thanks for the help!! Yay! I have custom content again!
 YAY

Deni
Logged
Carlwashere
Irrationally Optimistic
Site Santa!
*
Gender: Male
Posts: 543



View Profile
« Reply #3 on: December 19, 2009, 06:34:58 pm »

No problem, glad I could help!  Grin
Logged

I need more freetime.
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 30 queries.
SimplePortal 2.1.1