Insimenator.org
October 03, 2022, 02:45:02 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: no interaction menu?  (Read 1483 times)
0 Members and 1 Guest are viewing this topic.
LaurenW
Member

Gender: Female
Posts: 116


View Profile WWW
« on: March 19, 2010, 09:42:50 pm »

When i click on any sim other than my active sim, no interaction menus pop up.. ive taken out all my mods (the only on was Insim actually), and it still doesnt work.. any thoughts?

( i have all expansion packs if that helps)

thanks in advance!
« Last Edit: March 19, 2010, 10:43:22 pm by LaurenW » Logged

caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #1 on: March 19, 2010, 10:33:27 pm »

Try removing your entire Downloads folder. It's possible you have a mod you don't know about (it can happen if you download houses).
Logged

Everybody should believe something.
I believe I'll have more coffee.
LaurenW
Member

Gender: Female
Posts: 116


View Profile WWW
« Reply #2 on: March 19, 2010, 10:45:33 pm »

i did that and it worked..

is there a way to tell what in the downloads folder could have caused it?

good thing i make a new folder for my downloads every month, i only need to remove one folder since it just started happening 3 days ago Smiley
Logged

ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #3 on: March 19, 2010, 11:22:53 pm »

Use Clean Installer to scan your Downloads, then sort on Type.  Besides all the meshes and some other identifiable content, you have mods in the group with no type.  You may also have files with 32 character long file names that mean nothing to you.  Those delete outright.  The are mods picked up from downloaded lots and are out of date besides being unidentifiable.
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.067 seconds with 30 queries.
SimplePortal 2.1.1