Insimenator.org
March 25, 2019, 06:40:15 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: There should be news-type stuff here, but there isn't. We blame nargles.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Game not starting for no reason?  (Read 1091 times)
0 Members and 1 Guest are viewing this topic.
zammy
Member

Gender: Female
Posts: 216



View Profile
« on: February 27, 2011, 05:22:20 pm »

So my game was working fine for quite some time. Everything was running smoothly and perfectly. Recently I went on a downloading spree. I got some new things one day and played the game. No problem. The next day I downloaded some objects and clothes and all of a sudden, the game would not start. Now, mind you, I did not get any mods or hacks, just objects and clothes from GOS.

Being the avid reader of this site that I am, I thought, "Huh, I should take out the new downloads and see if that works." It did not. Then I thought, "Okay, well, I should take out ALL my downloads and see if THAT works." It also did not....

I get the main screen that shows your EPs and SPs, I can press play and theeeen.... nothing. I can't even open up body shop or anything. I haven't modified my game in any other way (as in, taking out other files). I recently uninstalled TS3 and the Helper Monkey, leaving the .package files with just that white-piece-of-paper looking icon, but that shouldn't be a problem, right? And it started before I uninstalled the Helper Monkey.

I have run a virus scan on my entire computer and it came up clean, I have MORE than enough space and like I said, the game's been running just fine until the other day. So.... help?  Undecided
Logged

My Sims (2) Blog: The Sims in Wonderland
nikkidanielle
Head Banana Sundae
Member

Posts: 96


View Profile
« Reply #1 on: February 27, 2011, 05:51:25 pm »

Back up all of your files. Once you do that try deleting your .cache files. I think it's in Documents> EA>The Sims 2> whatever EP you have. I had a similar problem with bodyshop a few days ago before I decided to reinstall. The game might work then.
Logged

No man goes before his time - unless the boss leaves early.~Groucho Marx
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 4990


Permanently distracted by Something Shiny™


View Profile WWW
« Reply #2 on: February 27, 2011, 05:55:45 pm »

Exactly the problem that caused me to have to reinstall backups every third time I played the game. Ended up reinstalling everything, and the problem just continued after a while. Felt pretty stupid when I saw something about the cache files. Tried to delete them, and voila! My game worked properly again!

So yes, the cache files are in most cases the problem with a game or Bodyshop session that won't start.
Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
carenmrose
Member

Gender: Female
Posts: 48



View Profile WWW
« Reply #3 on: February 27, 2011, 05:58:19 pm »

Have you deleted your cache files?

They're in your My Documents/EA Games/The Sims 2 folder ... accessory.cache, groups.cache, cigen.package, and Content Registry.

Interesting note: If only bodyshop won't start, you only really need to delete groups.cache, but for the game you have to delete all 4.

But every time you download or remove any CC, you should delete your cache files.  And don't worry if you don't have all 4 there, just delete what you do have.



Edit:  Heh, I guess two people beat me to it.
Logged

Check out my website
and my story "Picking Up the Pieces"
~~~~~~~~~~~~~~~~~~~~~
zammy
Member

Gender: Female
Posts: 216



View Profile
« Reply #4 on: February 27, 2011, 06:41:31 pm »

AH! WORKING GAME! Thanks everyone! Cheesy
Logged

My Sims (2) Blog: The Sims in Wonderland
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.117 seconds with 29 queries.
SimplePortal 2.1.1