Insimenator.org
January 20, 2020, 06:24:17 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim only exists due to the generosity of our awesome community. If you'd like to help out, see this thread and toss some change our way. Thanks!
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Help Please! Accesory  (Read 2018 times)
0 Members and 1 Guest are viewing this topic.
akihiro
Member

Posts: 8


View Profile
« on: November 06, 2011, 03:21:20 pm »

Hello everyone!
I AM HONESTLY SICK OF HAVING PROBLEMS WITH AN ACCESORY!
EACH FREAKIN TIME I DO ONE IT ALWAYS DOEANT WORK HOW I WANT!

so i wanted to know if you could help me on this by telling me what to do or, id maybe ask you if you could honestly do it for me like Really!!!!!

The problem is that when i move the camera the mesh's two subsets merges in through.
There is a Frame and 4 lens Subsets  with different opacity settings but i dont know which ones to put.

Tho frame is set to -1
and a lens subset also set to -1 since it doesnt has any transparency




PLEASEEEEEEEEEEEEE HELLLLLLLLLLLLLLP!!!!!! ;(
Logged
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 4996


Permanently distracted by Something Shiny


View Profile WWW
« Reply #1 on: November 06, 2011, 04:24:59 pm »

Do you have the Pets EP? That one can cause problems like this with the blend setting. Only solution I've found to it is to clone an already compatible accessory (I mostly use the Shrek ears at MTS).

The patch might fix it, though.
Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
akihiro
Member

Posts: 8


View Profile
« Reply #2 on: November 06, 2011, 05:12:42 pm »

NO WORRIES  ANYMORE!

I FIXED IT, I FORGOT I DIDNT PUT THEM AS SIMSTANDARDMATERIAL.

On the OFF file i put both as SimStandardMaterial
On the ON file i put the frame as SimStandardMaterial  and the lens as StandardMaterial



And Everything is working how i want!

Thank you so much for helping! Cheesy <3
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.073 seconds with 30 queries.
SimplePortal 2.1.1