Insimenator.org
December 05, 2022, 09:47:19 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Sims not aging up!  (Read 5437 times)
0 Members and 1 Guest are viewing this topic.
Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« on: January 27, 2012, 04:32:17 pm »

Hiya, I originally thought it was a mod causing this, but I have taken all mods out and it still happens.

At midnight my sims do not age up. Aging is on.

I'm running Base Game, Generations and Pets

Any Ideas? Do I have to reinstall?
Logged

caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #1 on: January 27, 2012, 05:23:26 pm »

Try buying a birthday cake, make sure the sim you need to age up is selected, then click on the cake and choose "Age up". That should work. Smiley 
Logged

Everybody should believe something.
I believe I'll have more coffee.
Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« Reply #2 on: January 27, 2012, 05:49:02 pm »

What I mean is, the days don't count down. For e.g. 17 days until age up, it would stay at that forever and the story would not progress.

I have tried different families, moved them on different lots, and you can only use the birthday cake once if a sim grows up before they are 'supposed' to
Logged

Woah
Member

Posts: 8

Full time simmer :]


View Profile
« Reply #3 on: January 27, 2012, 06:22:37 pm »

Did you get the age freeze potion? If not it might be a save bug, I got a sneak bug on a sim and it wouldnt go away with or without CC so, You might need a new save :\
Logged
jamesabrown1
Site Santa!
*
Gender: Male
Posts: 481



View Profile
« Reply #4 on: January 28, 2012, 07:02:42 am »

Check the options from the main menu or in game (three dots on bottom left) and see if story progression is turned off, game options - story progression unchecked is off. Worth a look, anyway. Also, with testingcheatsenabled set to true, shift + left-click on the active sim and select "age transition" and that should force the age-up.
« Last Edit: January 28, 2012, 07:22:25 am by jamesabrown1 » Logged
Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« Reply #5 on: January 28, 2012, 10:02:58 am »

Story progression is on.

I can't see why their days don't reduce at 12. It was working fine the other day. I think I will reinstall again :/
Logged

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.014 seconds with 29 queries.
SimplePortal 2.1.1