Insimenator.org
December 05, 2022, 09:05:17 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Missing .exe file causing crashes  (Read 5831 times)
0 Members and 1 Guest are viewing this topic.
lovelygoth101
Member

Gender: Female
Posts: 282


~*Athena*~


View Profile
« on: July 08, 2012, 10:20:10 pm »

I am running the base game disc (collectors edition) for PC. That is the only copy I use.

I have been told I am missing a crucial file; and without it my game constantly crashes without warning. I have spoken with the EA online helpline numerous times and keep getting the same response: "Keep un-installing and re-installing until the file shows up and/or download the game to Origin so you don't have to use the disc and you will get the file." 

But the file never shows up. And the uninstalling/reinstalling isn't helping.

I have patch 1.34.27.016017, remove all the temp files, and run no other programs aside from Origin while playing.

If someone does have this file could they copy it, .rar the copy, and upload it for me?

TS3W.exe":0x0001:0x0095c48f is the file; and it should be located in: Program Files/EA Games or Origin Games/The Sims 3/Game/Bin/
Logged

Poke2 = GAH2
Jenna
Queen of Spamming
Admin
*****
Gender: Female
Posts: 3587


Who farted?


View Profile
« Reply #1 on: July 09, 2012, 12:25:53 am »

Dumb question, but have you tried copying it off the disc? I had this issue with TS2 and files that would randomly fail to copy over. I'd just pop the disc(s) in and find/copy whatever files I needed.

If someone does have this file could they copy it, .rar the copy, and upload it for me?
You're not supposed to be asking for game files here. I think that's what got you into trouble last time. Hah.
Logged

Quote from: Engram
Jenna and I make cute babbiez! LOL
Quote from: Isadora
Great, another night of chicken chair typing.
lovelygoth101
Member

Gender: Female
Posts: 282


~*Athena*~


View Profile
« Reply #2 on: July 09, 2012, 01:53:31 am »

Thanks for the help Jenna, I'm going to have to try that!!!  Rock


EDIT: Copy and pasted all the files from the disc itself but didn't try booting up the game yet. I still didn't see the missing file anywhere though. :S

Within the day I will load up the game and see if everything is working.

If not I'll post this in the request thread for the file itself? 

 Fanku
« Last Edit: July 09, 2012, 02:14:30 am by lovelygoth101 » Logged

Poke2 = GAH2
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #3 on: July 09, 2012, 03:00:53 am »

If not I'll post this in the request thread for the file itself?  

 Fanku

If you read Jenna's reply, you'll note she has already answered that question.

You're not supposed to be asking for game files here. I think that's what got you into trouble last time. Hah.

"Here" meaning "this forum", since, technically, that would count as a game crack, which is illegal and we don't allow.

Edit: Read this and this. They may help.

Edit again: Also, when you uninstalled, did you make sure all registry files were removed? TS3 tends to leave stuff behind and, if you don't clear it out, it can corrupt a fresh install. Check here for instructions.

One more thing. What are you computer spec and what OS are you running?
« Last Edit: July 09, 2012, 03:14:29 am by caffeinated.joy » Logged

Everybody should believe something.
I believe I'll have more coffee.
lovelygoth101
Member

Gender: Female
Posts: 282


~*Athena*~


View Profile
« Reply #4 on: July 09, 2012, 01:59:17 pm »

Thank you Joy. I thought Jenna meant in this section of the site. Yes, removing the registry files with REVO upon uninstall was another failed attempt with the EA Helpline.

Would PMBD be a better place to ask for what I need then? I don't understand why it's illegal since I do have the disc  huh but I don't want to get anyone in any sort of legal trouble either.

Also, I've included some here; but is there specific spec info I should post? The DxDiag is too long to copy and paste on here fully (too many characters.)

Time of this report: 7/9/2012, 15:13:49
       Machine name: UNIMATRIX007
   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.100216-1441)
           Language: English (Regional Setting: English)
System Manufacturer: Dell Computer Corporation
       System Model: Dimension 4600i             
               BIOS: Phoenix ROM BIOS PLUS Version 1.10 A09
          Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz
             Memory: 1278MB RAM
          Page File: 362MB used, 1923MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.2180 32bit Unicode

Display Devices
---------------
        Card name: NVIDIA GeForce 6200 
     Manufacturer: NVIDIA
        Chip type: GeForce 6200
         DAC type: Integrated RAMDAC
       Device Key: Enum\PCI\VEN_10DE&DEV_0221&SUBSYS_A4033842&REV_A1
   Display Memory: 512.0 MB
     Current Mode: 1024 x 768 (32 bit) (60Hz)
          Monitor: Default Monitor
  Monitor Max Res:
      Driver Name: nv4_disp.dll
   Driver Version: 6.14.0013.0142 (English)
      DDI Version: 9 (or higher)
Driver Attributes: Final Retail
 Driver Date/Size: 5/15/2012 06:18:00, 4373248 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: n/a
              VDD: n/a
         Mini VDD: nv4_mini.sys
    Mini VDD Date: 5/15/2012 06:18:00, 14014656 bytes
Device Identifier: {D7B71E3E-4161-11CF-7C5B-0E8400C2CB35}
        Vendor ID: 0x10DE
        Device ID: 0x0221
        SubSys ID: 0xA4033842
      Revision ID: 0x00A1
      Revision ID: 0x00A1
      Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
 Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
         Registry: OK
     DDraw Status: Enabled
       D3D Status: Enabled
       AGP Status: Enabled
DDraw Test Result: Not run
 D3D7 Test Result: Not run
 D3D8 Test Result: Not run
 D3D9 Test Result: Not run

EDIT: freshened up the DxDiag
« Last Edit: July 09, 2012, 02:04:30 pm by lovelygoth101 » Logged

Poke2 = GAH2
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #5 on: July 09, 2012, 02:14:41 pm »

Thank you Joy. I thought Jenna meant in this section of the site. Yes, removing the registry files with REVO upon uninstall was another failed attempt with the EA Helpline.

I don't understand why it's illegal since I do have the disc  huh but I don't want to get anyone in any sort of legal trouble either.

It's because you're asking for a copy of the .exe  (executable) file, which is the file needed to run the game. Yes, you have the disc, but the contents of said disc are EA's property and not ours to distribute. I hope that makes sense.

What you posted is good. It's so we can have an idea of what you're running so we can see if the problem lies in your computer not being sufficient to run the game and to ensure we're giving you proper instructions.

Did you look at the links I gave to the Sims Wiki pages regarding Data Execution Prevention (DEP)? If you have Service Pack 2 for XP, then you will have the DEP features. You'll have to follow the instructions in the second link to add the TS3W.exe to it's allowed list. Also, if your graphic drivers are out of date it can cause crashes with TS3 and the DEP when the graphic drivers try to access information it doesn't have permission to, as it mentions in that first Sims Wiki link. Hence, making sure your graphic drivers are updated is a good idea. If you haven't read either of them, I would suggest you do so. It could fix the problem you're having.
Logged

Everybody should believe something.
I believe I'll have more coffee.
lovelygoth101
Member

Gender: Female
Posts: 282


~*Athena*~


View Profile
« Reply #6 on: July 09, 2012, 02:29:04 pm »

Updating the drivers was another suggestion by EA and I have updated them recently, but will check for any newer updates.

I did browse the links you provided and do think they will be a great help. Smiley

Yes, that is definitely more clear.

Thank you Joy!
Logged

Poke2 = GAH2
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.034 seconds with 29 queries.
SimplePortal 2.1.1