Insimenator.org
January 20, 2020, 06:08:50 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim only exists due to the generosity of our awesome community. If you'd like to help out, see this thread and toss some change our way. Thanks!
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: I need some HELP! :) PLEASE!!!  (Read 3125 times)
0 Members and 1 Guest are viewing this topic.
G-Knee
Site Santa!
*
Posts: 188



View Profile WWW
« on: October 01, 2012, 02:26:28 pm »



I've created this wedding arch using a mashed up version that  pascal_curious used in their story as a base! I've got the arch working beautifully, but what I want is to make the arch recolorable with 2 subsets, one for the actual arch and the other for the bells. I primarily want to make the bells recolorable so that they can be invisible for those that don't want them hanging around! I've been following IgnorantBliss' tute in the PDF version with pics to make the subsets and get 'em recolorable. Well, I've finally got 'em recolorable, but the subsets themselves aren't showing up!!! Huh? I don't know what I'm doing wrong!

Also, I've made a light arch that fits inside the wedding arch. Well, it has a light effect from the original string of Christmas lights that I cloned, but it hangs off to the back and not 'around' the lights to give it the 'glow' effect. I've messed with it some trying to follow the tute here, and I've managed to move them...somewhere...? lol They're no longer visible...which is ok. But I would really like to have them around ALL the lights!!! Which also means they would somehow need to be cloned/duplicated!(?)



As it is, I'm happy with the over-all package. But I sooo want these 2 cosmetic situations fixed, and then I would be ECSTATIC!!! And would then be willing to share! If there is someone out there that could take a look at this for me and either tell me what I've done wrong and what I need to do to fix it, or fix it for me, I would be so thankful!!!

This download is ONLY for experienced meshers!!! Sorry!
Thanx!
Logged

Whatever you do, do it ALL for the Glory of God!
1 Corinthians 10:31
My Mission: to Fill the Gaps
Check out my NEW LiveJournal!
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 4996


Permanently distracted by Something Shiny


View Profile WWW
« Reply #1 on: October 01, 2012, 03:10:57 pm »

Well, for the arch, the MMATs use the wrong GUID. You need the GUID without the number behind (in your case, the one that ends with '15'. To fix, go to the "Wedding - arch" GUID (the one with a GUID number that ends wth '15'), check 'update all', then 'update' and 'commit'. After you've done it, make sure the 'objectGUID' line in the MMATs have '15' as the last number, and not '16'.

DON'T do 'update all' on the GUIDs with numbers behind. After you've given them a new guid, only do 'commit'. 'Update all' is only meant for the GUID that is carried on in recolors, as it updates all the needed recolor files.

There's a chance you might have to 'fix integrity' again, too. If so, just click OK when the box pops up.

The recolor also uses the wrong GUID, but it might work if you manually change it to '15'.

Can't say for sure if that's the only problem, but it's worth a try.

I'm no good with lights, though. And I can't really see what the problem is from your pictures...

« Last Edit: October 01, 2012, 03:22:44 pm by Theraven » Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
G-Knee
Site Santa!
*
Posts: 188



View Profile WWW
« Reply #2 on: October 01, 2012, 06:48:14 pm »

Thanks for your help Raven! I'll have to look into it next time I close the game down. (It takes waaaayyyy too long to reboot!!! Tongue )

As to the lights, have some pics:


This is the original light strand from seasons. Do you see how it 'glows'? That's the effects that I'm referring to.

Now:



This is after I made the light arch in milkshape. I cloned the string of lights, moved them where I wanted/needed them, then took it in game and saw this! The glow from the original strand is off to the back/side of the arch. Now, in trying to move it to wrap around the lights again, I've moved it somewhere else!?!? I can't see it anywhere! lol Which, like I said, is OK, but you can see in the above pic how it gives the lights the warm glow! That's what I want!!!
Someone told me it was the CRES that managed this effect, and I found it, but I don't know what I need to do with it to make it work the way I want it to! Tongue lol The tute I linked to in the 1st post didn't really deal with effects, it leaned more to slots. But I can't find anything else that helps!
Logged

Whatever you do, do it ALL for the Glory of God!
1 Corinthians 10:31
My Mission: to Fill the Gaps
Check out my NEW LiveJournal!
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 4996


Permanently distracted by Something Shiny


View Profile WWW
« Reply #3 on: October 01, 2012, 07:10:41 pm »

I'm no expert with lights. My only try ended up something like yours...
I think the glow might either have a mesh, or it is some kind of effect.

And one tip - make a test hood, move out most of your CC, and voila! You can use that hood to test things - with a much shorter loading time! (I do that, because I've got 30-something GB of downloads altogether, and it takes too long to load).
Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
G-Knee
Site Santa!
*
Posts: 188



View Profile WWW
« Reply #4 on: October 01, 2012, 07:37:18 pm »

Thanks again!
As to the game load...yeah, I have a totally separate 'The Sims 2' folder with only what I'm working on in the DL folder. I was referring to my actual game folder (30.9 GB!!!) taking forever to load! Wink And I have it up right now and don't want to wait to get back into the game! lol

I'll probably take this arch to my laptop and mess with it there, so I don't have to shut the game down! LOL! (Anal! I know!!!) ROFL!

As to the effects, yeah, Cynnix informs me that they are found in the CRES...and I found em, changed the numbers from all zeros to what they are now. Resulting in the actual glow effects to disappear! Huh? I guess I just need to find the correct string of numbers for the x, y, z factors, but I'm totally at a loss! lol

I also put my cry for help out over at MTS and HugeLunatic is also looking into it for me! I GREATLY appreciate all your help!!! This is why I mainly stay with clothes meshing! I kinda know what I'm doing with that and don't have all these other things, BHAV, MMAT, CRES, ANIMS, etc..., to deal with!!! ROFL!!!  Hmmm
Logged

Whatever you do, do it ALL for the Glory of God!
1 Corinthians 10:31
My Mission: to Fill the Gaps
Check out my NEW LiveJournal!
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.048 seconds with 30 queries.
SimplePortal 2.1.1