Insimenator.org
December 02, 2022, 05:14:17 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Help  (Read 3208 times)
0 Members and 1 Guest are viewing this topic.
raphadb
Member

Posts: 1


View Profile
« on: April 07, 2013, 09:28:25 am »

I need help: I downloaded a mod for my sim had genital organ, but upon entering the game, the penis is really there, but I can not access the commands to configure, type: hard, soft, large, etc. What I'm doing wrong? Someone could help me or pass another mod that has less difficulty? You must download skin or something else? Can you pass me the download links?'m Using Skintone HBB_Skin-V2.1 (Natural) and CMAR penisSlidersCAS SXS2 CmarNYC 324,729 and 324,730 SXS2 CmarNYC CMAR penisSlidersHidden funciona.O and no penis gets soft all the time and not have the option of setting . I ask for help!
ps: sorry for the english, I'm brazilian.
thank you
Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #1 on: April 07, 2013, 10:51:59 am »

Hi raphadb. First, don't worry about your English. I can understand what you have written just fine.

Second, as much as I'd like to be able to help you with this, this isn't a good topic for a pg-13 forum, so I'm going to suggest you look up our adult site on google (Insimadult), as I can't post a direct link for you here. If you got this mod from another forum, you could also ask for help there, or if it's from a creator's site, you could ask for help from the creator.

I'm going to go ahead and lock this thread. Feel free to send me or any of the staff a PM with any questions if you need clarification. Good luck!
Logged

Everybody should believe something.
I believe I'll have more coffee.
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.033 seconds with 29 queries.
SimplePortal 2.1.1