Insimenator.org
September 30, 2022, 04:07:28 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Lots won't load!!  (Read 1944 times)
0 Members and 1 Guest are viewing this topic.
Datblkricanboi
Member

Gender: Male
Posts: 19



View Profile
« on: July 11, 2013, 04:13:18 pm »

Well I started my game up everything was running smooth and then I go to click a family lot and It took over a hour to load I started my game over and tried It with another lot and again  It still wouldn't load I even waited more than a hour this time, I ran the HCD there weren't even any serious conflicts what else can I do??   huh
Logged

"I just wanna be successful"
HobbesED
Member

Posts: 134



View Profile
« Reply #1 on: July 11, 2013, 07:23:16 pm »

You can try deleting your groups.cache file (in the root directory of The Sims 2). That can resolve a variety of issues. And no need to worry - the game rebuilds it as needed so deleting the file won't hurt a thing.

Then there is the usual thing to try of removing your Downloads folder to determine if some piece of Custom Content is causing the problem. If the lot loads without CC, then you've narrowed it down and can gradually figure out the culprit as you swap CC in and out of your Downloads folder.
Logged

My most recently shared items (with pictures) may be found here:
HobbesED's Dreamwidth

All of my Conversions, Creations and Stories may be found here:
HobbesED's Conversions and Creations
miros1
Member

Gender: Female
Posts: 1037


In Miros We Trust


View Profile WWW
« Reply #2 on: July 11, 2013, 11:26:12 pm »

Two warnings: Make a back up first and do not save any lots with missing CC while doing the divide and conquer.
Logged

Rose/Miros
Webmaster of the Wooden Simolean
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.068 seconds with 29 queries.
SimplePortal 2.1.1