Insimenator.org
September 15, 2019, 01:32:48 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim's annual Donation Drive is under way! Click here for more info and to donate!
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Sims 2 accessory mesh for TM sims not showing up in body shop - 3IDR linking  (Read 4414 times)
0 Members and 1 Guest are viewing this topic.
joewinko
Member

Posts: 106



View Profile
« on: April 07, 2016, 03:19:04 am »

I'm having a problem with a sims 2 accessory mesh I'm trying to make for teenage male sims.
I believe it has to do with the "3D ID referencing files" in simpe and the "xmol" files.
the mesh isn't showing up in bodyshop

I filmed a video of exactly what's going on here:
https://www.youtube.com/watch?v=fQc__yBvlAk

i finished the mesh but it isn't showing up. here's what i think went wrong...


^just like in the video tutorial, I deleted the XMOL files that didnt start with the 'tm' prefix (teenage male, thats who i want this mesh accessory to be for) and i deleted the 3IDR (or 3D ID) files under them. Then i did the whole PJSE and linking stage like in the video,
BUT in the video, they had to do that for one XMOL file (for adult female) and TWO 3IDR files (i only did it for one. thats where i think it messed up) I'm trying to make this accessory for teenage males and i couldnt figure out what was the second 3IDR file i needed to do the 'linking stage' for... and im trying to figure that out so i can get this to work.


here's the tutorial video i was following: https://www.youtube.com/watch?v=eX_iMWcVWIw

can someone please tell me how i can fix this?
If anyone has any questions about anything, just ask.
Please help <3
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.108 seconds with 30 queries.
SimplePortal 2.1.1