Insimenator.org
May 23, 2019, 05:37:58 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: When making requests, list what EP/SPs you have, or Joy will force feed you decaff coffee.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Bodyshop problems with Ultimate Collection - fixed -  (Read 256 times)
0 Members and 1 Guest are viewing this topic.
Lyss
Member

Gender: Female
Posts: 3



View Profile
« on: May 05, 2019, 01:01:48 pm »

I want to go back to playing the Sims 2. I was able to get the Ultimate Collection when EA was giving it out a few years ago.

I just got a new computer and have downloaded CC, but I'm having some problems. First my bodyshop wouldn't open at all. I tried deleting the caches at the bottom of the EA Games folder but it still wouldn't open. All of my CC shows up in game.

I tried using a different version of bodyshop and now it opens but my CC won't show up in it.  huh
« Last Edit: May 08, 2019, 09:17:40 pm by Lyss » Logged
HobbesED
Member

Posts: 107



View Profile
« Reply #1 on: May 05, 2019, 06:48:35 pm »

Is this the path that you are using for the UC version of BodyShop?
"C:\Program Files (x86)\Origin Games\The Sims 2 Ultimate Collection\Fun with Pets\SP9\CSBin\TS2BodyShop.exe"
Since your CC shows in game but not in BodyShop, it leads me to think that your BodyShop isn't the right one for UC and therefore can't find your CC.
Logged

All of my Conversions, Creations and Stories may be found here:
HobbesED's Conversions and Creations


"If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away." ~ Henry David Thoreau
Lyss
Member

Gender: Female
Posts: 3



View Profile
« Reply #2 on: May 05, 2019, 09:17:33 pm »

Is this the path that you are using for the UC version of BodyShop?
"C:\Program Files (x86)\Origin Games\The Sims 2 Ultimate Collection\Fun with Pets\SP9\CSBin\TS2BodyShop.exe"
Since your CC shows in game but not in BodyShop, it leads me to think that your BodyShop isn't the right one for UC and therefore can't find your CC.

I have an Asus laptop that runs Windows 7 Ultimate. I tried using that one but now it won't open at all for some reason.
Logged
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 4992


Permanently distracted by Something Shiny™


View Profile WWW
« Reply #3 on: May 06, 2019, 02:06:55 am »

Try running it as admin (right-click shortcut or EXE, Properties, compability, tick the "run as admin" box)
I've got an ASUS laptop with Win7, and that's what worked for me.

Like Hobbes said, you need to use the proper EXE. Not sure if there are multiple ones in the UC, but the one in the SP9 folder is the right one.
Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
Lyss
Member

Gender: Female
Posts: 3



View Profile
« Reply #4 on: May 08, 2019, 09:15:31 pm »

Try running it as admin (right-click shortcut or EXE, Properties, compability, tick the "run as admin" box)
I've got an ASUS laptop with Win7, and that's what worked for me.

Like Hobbes said, you need to use the proper EXE. Not sure if there are multiple ones in the UC, but the one in the SP9 folder is the right one.

Thanks for your help! I had been running it as admin, sorry I had forgot to mention it. I tried what you suggested but it didn't work for some reason, so I uninstalled and reinstalled the Ultimate Collection and used Graphics Rules Maker and for some reason it fixed my issue. huh I think the SP9 bodyshop is the right one since that expansion includes M&G. Smiley
« Last Edit: May 08, 2019, 09:24:51 pm by Lyss » Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.138 seconds with 30 queries.
SimplePortal 2.1.1