Insimenator.org
November 30, 2020, 02:59:45 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Downloaded Paintings aren't Showing Up  (Read 548 times)
0 Members and 1 Guest are viewing this topic.
JesseMichaels
Member

Posts: 2


View Profile
« on: September 01, 2020, 08:22:50 pm »

Hey, guys. Haven't been here in years and usually I'd go to Mod the Sims but for some reason I can't get back into their site, so I'm coming here to you for help.

I just recently uninstalled and reinstalled my game due to upgrading to a new OS and my downloads not working. I'm now having to put my downloads back in slowly to make sure they all work correctly. So far, so good. However, NONE of my paintings (recolored from the originals) are showing up. Everything else is. My paintings were some of my fave downloads! Not sure why this is happening. I even tried to refresh the download by re-downloading it all over again. This doesn't work, either.

Someone please help me if you can. I'd very much appreciate it.

Jesse M
Logged
Theraven
The Bird Queen
Super Mod
*****
Gender: Female
Posts: 5017


Permanently distracted by Something Shiny


View Profile WWW
« Reply #1 on: September 05, 2020, 08:59:37 am »

Have you redownloaded and reinstalled the CEP? You'll need that for a lot of painting recolors to show, along with recolors of a lot of the EAxis furniture, possibly some CC items as well.

https://modthesims.info/d/92541/the-quot-cep-quot-color-enable-package-v-9-2-0-15-may-2009.html
Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.141 seconds with 30 queries.
SimplePortal 2.1.1