Insimenator.org
December 02, 2022, 02:21:59 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: no success with meshes  (Read 1429 times)
0 Members and 1 Guest are viewing this topic.
cwurts00
Member

Posts: 51


View Profile
« on: February 06, 2007, 07:26:09 pm »

I have been trying to make a mesh in milkscape.  First a made a couple of not-so-great ones.  The first one I made by scaling x and z directions by 0.7.  It looked okay in CAS except the head was floating above the body.

Next I tried to make a muscular mesh and it turned out terrible.  The sim had a flat triangular chest and his nipples were hidden behind a pointy area on his sides.

Then I did a few experiments and was amazed by the results.  I put in muscles for the arms and shoulders and decided to test it out before I did the rest.  Well first I had trouble exporting, then I had trouble with Simpe.  Now that my mesh is finally showing in CAS, it seems like it is there, but not there.  There is some change in texture (I see lines down the arms and shoulders) but the sim has exactly the same proportions.  I can't see what is wrong.  I know you can make bigger sims, because my pointy-chested sim was bigger, but why didn't it work for me with my good mesh?

Anybody know?
Logged
BeosBoxBoy
Silent

Gender: Male
Posts: 5021



View Profile WWW
« Reply #1 on: February 07, 2007, 02:06:17 pm »

cwurts - this thread is for troubleshooting the meshes by Marvine & beosboxboyboy only.  I am moving your post to the Meshing help forum.  It would be wise of you to read my replies to you on this matter.
Logged

"There is a certain elegance in wasting time. Any fool can waste money, but when you waste time you waste what is priceless."
-- Maugham, W. Somerset. Ashenden: Or the British Agent.
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.041 seconds with 30 queries.
SimplePortal 2.1.1