Insimenator.org
October 04, 2022, 01:15:55 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Downloads gone haywire, need major help  (Read 849 times)
0 Members and 1 Guest are viewing this topic.
daytonaraceway
Member

Gender: Female
Posts: 54


That which does not kill me... Had run pretty fast


View Profile WWW
« on: May 07, 2007, 11:25:38 pm »

I went through all my downloads today and took out the pics and readme files. I then put everything in separate folders by type of item. I.E. Meshes, readmes, cleanpack installs, and then the downloads. Now I have them names as thus, downloads, meshes, installs, & readmes. Then when I went to play my game none of my body content worked. The thumbnails where there but when I put it on it was gone. Does anyone know what happened? My CC works but some things just aren't there. Was it because I separated everything? Or because I put a downloads folder in a downloads folder?

Any help would be greatly appreciated. I really don't want to have to go re download everything.
« Last Edit: May 08, 2007, 10:09:17 am by Rogue777 » Logged

Note to self: It\'s illegal to stab people for being stupid!
daytonaraceway
Member

Gender: Female
Posts: 54


That which does not kill me... Had run pretty fast


View Profile WWW
« Reply #1 on: May 08, 2007, 07:38:12 pm »

Never mind I got it fixed.
Logged

Note to self: It\'s illegal to stab people for being stupid!
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 30 queries.
SimplePortal 2.1.1