Insimenator.org
February 08, 2023, 11:42:04 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1] 2
  Print  
Author Topic: Quicksand? Sinking pets and more!!!  (Read 4036 times)
0 Members and 1 Guest are viewing this topic.
timberario
Member

Posts: 311



View Profile WWW
« on: March 04, 2007, 04:33:48 pm »

I went into a neighborhood that I made after installing Seasons and I had my people adopt a cat.  Unfortunately, when the cat arrived it look like it had sunk halfway into the ground.  No it was not snowing.  It was Summer in fact.  But the poor cat was stuck in the ground.  I used the move object cheat and it was still sunken anywhere I moved it.  I played another neighborhood right after installation two days ago and I sdopted a dog and the dog was fine.  It was winter btw.  So um... has this happened to anyone else?? :sad3:
Logged
killerkane
Member

Posts: 4


View Profile
« Reply #1 on: March 05, 2007, 01:11:18 am »

it intially happened to me, that is a family I created with sims Pets and after I installed Seasons the animals appeared to be sunken in the ground.  It seemed to correct itself once I started playing.  I will add that I removed all custom content and started with a clean install when this happened.
Logged
Innocent
Member

Gender: Female
Posts: 1352


View Profile WWW
« Reply #2 on: March 05, 2007, 01:17:11 am »

You need to run clean installer and take your hacks out. I did that when I first got pets and it solved that problem. Smiley
Logged

I ate a babeh.
I log in once a year and I don't remember putting THAT ^ as my signature.
timberario
Member

Posts: 311



View Profile WWW
« Reply #3 on: March 05, 2007, 04:00:15 am »

got it... good!  thanks!
Logged
marilynj72
Member

Posts: 25



View Profile
« Reply #4 on: March 05, 2007, 01:54:06 pm »

Quote from: killerkane;610632
it intially happened to me, that is a family I created with sims Pets and after I installed Seasons the animals appeared to be sunken in the ground.  It seemed to correct itself once I started playing.  I will add that I removed all custom content and started with a clean install when this happened.


I had this same thing happen, but I didn't take out my hacks or other custom content and it still went back to normal. Well, I did at first take out my hacks and custom content when I first installed seasons, but before playing or anything I put all my hacks and custom content back in.
Logged
timberario
Member

Posts: 311



View Profile WWW
« Reply #5 on: March 05, 2007, 11:32:42 pm »

oh... so are hacks in or out?
Logged
SlinkyFoxx
Member

Posts: 8


View Profile WWW
« Reply #6 on: March 06, 2007, 01:39:54 am »

I had something similar happen to me. When I first went into my self-sim's lot my dog is half buried in the floor, but luckily once she moves the problem corrects itself.
Logged
timberario
Member

Posts: 311



View Profile WWW
« Reply #7 on: March 06, 2007, 01:42:20 am »

see mine couldn't move at all.  it was about to die before i realized what was happening!
Logged
Pendu
Member

Posts: 7


View Profile
« Reply #8 on: March 06, 2007, 06:30:15 am »

It happend to me to and she just got out by herself. Maybe this is a maxisbug because I don't have any pet related custom content at all!
Logged
timberario
Member

Posts: 311



View Profile WWW
« Reply #9 on: March 07, 2007, 01:18:37 am »

well geeze.  i think the bug obviously has to do with the snow.  but oh well.
Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #10 on: March 09, 2007, 03:41:46 pm »

Well, first question: did you remove you custom content/hacks before you installed Seasons? If not, this could possibly be the root of your problem.
It's always a good idea to pull your downloads folder out when installing a new ep, and after the installation, make sure the game runs fine before putting the folder back in. Even then, I wouldn't reinstall any mods before making sure they're compatible.
 
I pulled my Downloads folder out (always do before installing an ep) and I still had a similar problem (the dog's front half was stuck in the floor from the chest down, but the backside wasn't), but once the game got going the problem fixed itself.
Logged

Everybody should believe something.
I believe I'll have more coffee.
timberario
Member

Posts: 311



View Profile WWW
« Reply #11 on: March 23, 2007, 10:27:15 pm »

definitely a maxis bug.  the end.
Logged
BeosBoxBoy
Silent

Gender: Male
Posts: 5021



View Profile WWW
« Reply #12 on: March 24, 2007, 05:14:23 am »

timerario - this is a known problem - it has been discussed in many threads on this and other forums; I will try to locate the other threads here on InSIM and merge them
Logged

"There is a certain elegance in wasting time. Any fool can waste money, but when you waste time you waste what is priceless."
-- Maugham, W. Somerset. Ashenden: Or the British Agent.
m327
Member

Posts: 5


View Profile
« Reply #13 on: March 24, 2007, 10:45:49 am »

I posted this somewhere else. Before Seasons, I had the sinking pets issue & they wouldn't move, were starving to death. So I researched & found it could be "OFB Sleep on Community Lots" hack. Took it out, & could play Pets like crazy! Then I got Seasons & OH NO! Sinking Pets again! Researched again and found out some trees were giving problems. So by intuition, I took out ALL the recolored snowy trees that I had: snowy trees at the NEIGHBORHOOD screen & also every snow recolored tree, bush, & flowerbeds on the lot. IT WORKED! Actually, when I got on the lot & deleted them, my pets popped right out of the ground!  Hope this helps someone else as a shortcut to narrow it down!  I have almost 3 gigs of CC and cringe at the mere thought of weeding out!!

I have an InSimenator prob that I'm researching --saw this post & wanted to share.
Logged
timberario
Member

Posts: 311



View Profile WWW
« Reply #14 on: March 24, 2007, 11:32:49 am »

okay... i took out all my snow trees.  lets see what happens!



it worked!  it worked!  thank you ever so much!  i just removed all snow related custom content including my trees!
« Last Edit: March 24, 2007, 11:57:54 pm by timberario » Logged
Pages: [1] 2
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 30 queries.
SimplePortal 2.1.1