Insimenator.org
January 25, 2021, 10:01:29 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Converting PAF's sheer robe mesh to Warlokk's teen Hi-Res mesh SOLVED!  (Read 1410 times)
0 Members and 1 Guest are viewing this topic.
exportdry
Member

Posts: 142



View Profile
« on: April 16, 2007, 09:05:01 pm »

I've started a project on trying to convert PAF's sheer robe alpha mesh to Warlokk's teen Hi-Res mesh.
I have done that successfully just needs some fine tuning with the resizing of the alpha mesh.
The only problem I can't fix is with the texture going all funny when I use Mythic's alpha texture he created.
The thinner area's of the texture dissappear for some reason.
If I use a solid texture this does not happen.

I have included the mesh, texture, pictures of the Original and the teen version I have been trying to create.

Hopefully someone has the answer to this.

P.S this is the basic edit of the mesh since I don't think it is fitting as close as I would like it to.


* Resized robe.jpg (29.46 KB, 236x504 - viewed 446 times.)

* Original.jpg (28.47 KB, 243x502 - viewed 183 times.)
« Last Edit: April 18, 2007, 10:21:30 pm by exportdry » Logged

exportdry
Member

Posts: 142



View Profile
« Reply #1 on: April 17, 2007, 10:28:26 pm »

I have to somehow change the values in the body_alphaTXMT file in SimPE.

stdMatAlphaBlendMode: from none to blend

stdMatAlphaTestMode: from 1 to 0

Once I figure this out I will be able to refine the mesh and hopefully upload it.

The quicker Tiggerypum replies the faster this mesh will be out.
Logged

marvine
Silent

Gender: Female
Posts: 860



View Profile
« Reply #2 on: April 18, 2007, 02:37:21 pm »

Right, this will fix the issue - though I didn't notice a difference with stdMatAlphaTestMode enabled or not when it comes to clothing. Smiley
Logged
exportdry
Member

Posts: 142



View Profile
« Reply #3 on: April 18, 2007, 10:09:16 pm »

Turns out what I was doing was correct in SimPE but I was trying to change the values of the project in the projects folder instead of loading it to savedsims where I am supposed to be changing the values.

Anyway here's the result.

I just have to refine the mesh before uploading.

Big thanks to Tiggerypum at MTS2 for sharing her knowledge to help us learning to mesh.


* Project fixed!.jpg (31.73 KB, 233x488 - viewed 170 times.)
« Last Edit: April 18, 2007, 10:18:54 pm by exportdry » Logged

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.134 seconds with 33 queries.
SimplePortal 2.1.1