Insimenator.org
August 09, 2022, 11:46:36 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Blue Vampire Fangs  (Read 2853 times)
0 Members and 1 Guest are viewing this topic.
tukutookx
Member

Posts: 2


View Profile
« on: May 20, 2007, 12:21:50 pm »

Hi, I was wondering what I had done to cause my Vampire's fangs to turn bright blue. Maybe it was a glitch with something I downloaded or something. I wish I could fix it. (P.S. I'm a Mac user) Thanks! -Jackie
Logged
PrincessJen
Member

Posts: 211


View Profile
« Reply #1 on: May 20, 2007, 01:15:21 pm »

Have you tried clicking on a mirror for change appearance? sometimes that works to fix blue flashing problems. Also Have you tried the sims 2 hack conflict detection utility? to check for a possible mod conflict.
Logged

Don't ask for updates, when Squinge updates them, you will find them here > Squinges Mods Rock!
tukutookx
Member

Posts: 2


View Profile
« Reply #2 on: May 20, 2007, 02:39:52 pm »

Ummm, the hack detection utility thing isn't really working...I downloaded it but I don't really know how to use it...or what to open it with. I have  mac, so I think it might not work.
Logged
Mi-chii
Member

Posts: 418



View Profile WWW
« Reply #3 on: May 21, 2007, 06:36:13 am »

Is it the game fangs, or custom downloaded fangs? If they are custom, and you've updated with a new EP or something after you downloaded it, that could cause a problem (not that I know why)

It's a known problem that accesories sometimes gets the "blue and flashy" problem. I would suggest searching for that kind of threads to see what soilutions others have been given.

If they are the maxis fangs, on the other hand... then I don't know.
Logged

Tied third place in Mr. Insimenator 2007
Join the Animal Army
Call me Michelle
BeosBoxBoy
Silent

Gender: Male
Posts: 5021



View Profile WWW
« Reply #4 on: June 10, 2007, 08:56:29 pm »

Jackie - the blue thing is due in part to a change in the way textures are "layered" on accessories after Pets EP.  The same issue occurs on PCs with Pets and/or Seasons EPs.  You should clone the accessory in BodyShop and make a new copy, just click through the Project process and give the new close a name like Cloned Vampire Fangs in the preview before importing into the game so that you might readily identify the items in CAS.
Logged

"There is a certain elegance in wasting time. Any fool can waste money, but when you waste time you waste what is priceless."
-- Maugham, W. Somerset. Ashenden: Or the British Agent.
Duncan7291
Member

Posts: 124



View Profile
« Reply #5 on: June 10, 2007, 10:27:01 pm »

I also get the problem from time to time.  All what I do is go to mirror and take the item off then put it back on.  That normally solves the problem (though short-term fix as it can happen again on subsequent reloads).

Duncan
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.035 seconds with 31 queries.
SimplePortal 2.1.1