Insimenator.org
September 29, 2022, 12:56:33 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Game won't start  (Read 1113 times)
0 Members and 1 Guest are viewing this topic.
boeketjebloemen
Member

Posts: 180



View Profile
« on: May 24, 2007, 02:16:54 am »

I have a very strange problem: my game won't start up.
Whenever I try to start it, I first get that screen the says "The Sims 2 Seasons", which goes away after a few seconds. That's normal, but then I'm supposed to get those intro movies from EA and the sims2, after which the game will start to load.
Only, I don't get those movies at all. I get an error box instead, with only "The Sims 2" at the top, an error sign (red cirlce with white cross in it), and an OK button. It doesn't specify anything, and it just stops loading the game.
I though it was something I downloaded, so I removed the downloads folder. The problem remains.
Does anyone know what might be the problem? I've had it before, and fixed it by reinstalling the game. But I really hope there's another solution!
Logged

:bunny:Climbing up from Moo-Bunny status:bunny:
Ellen Prochaska
Member

Posts: 37


View Profile
« Reply #1 on: May 24, 2007, 10:30:04 am »

I had the exact thing happen and I never figured out why.  I think that the exe file in the game gets corrupted but I went ahead and reinstalled the latest ep that I had and that seemed to remedy it.  It sucks that I had to reinstall the game but at least it works now.  IF you go ahead and reinstall your game go to my documents/ea games/the sims 2/ and save the folder "the sims 2" somewhere else, like on your desktop or something that way you can save your game.
Logged
DannyRock
Member

Posts: 158


View Profile
« Reply #2 on: May 24, 2007, 10:18:04 pm »

I had a similar problem and it turned out that I had accidentally installed something that was incompatible with the EP that I was using in the downloads folder... I run my game with GLS and had downloaded a rar file or something that was meant to be used with pets... I just started deleting the most recent files from the downloads folder and the game loaded normally...
Logged
Sleepycat
Member

Posts: 1230



View Profile
« Reply #3 on: May 24, 2007, 11:42:59 pm »

in the sims 2 folder in my docs there is a file called 'groups.cache" - delete it, it probably is corrupted (it will regenerate when you load the game again)
Logged

*
Crazy Town - home of my Sim stories & SC4 Terrains, Sims, hairy Skintones and some clothes & stuff.
Simbology
*
boeketjebloemen
Member

Posts: 180



View Profile
« Reply #4 on: May 25, 2007, 01:17:55 pm »

Thanks so much for your help! I'll try the groups.cache-thing first, and if that won't help, I'll just re-install. Thanks so much!
Logged

:bunny:Climbing up from Moo-Bunny status:bunny:
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.044 seconds with 30 queries.
SimplePortal 2.1.1