Insimenator.org
November 11, 2019, 05:29:26 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim's annual Donation Drive is under way! Click here for more info and to donate!
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Sims only shows up in Body Shop not the game!!  (Read 6113 times)
0 Members and 1 Guest are viewing this topic.
gilysse
Member

Posts: 8


View Profile WWW
« on: June 04, 2007, 07:50:26 am »

What's wrong? I made some really nice sims but I don't know why, they won't show up during the game!!

Anyone who knows what's wrong or had the same problems before? Please help!! I am really desperate, I love those sims! Thanks.
Logged
Sleepycat
Member

Posts: 1230



View Profile
« Reply #1 on: June 04, 2007, 08:03:06 am »

where are you looking for them? they should be in the bin in Create A Family
Logged

*
Crazy Town - home of my Sim stories & SC4 Terrains, Sims, hairy Skintones and some clothes & stuff.
Simbology
*
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #2 on: June 04, 2007, 02:57:34 pm »

You have to go into CAS in the game, select the gender (if you made teens or children you have to select the age as well), and then click on the icon that looks like a bunch of people standing together. The sims you made in Bodyshop should be there. Just choose the one you want, give him/her a name and all that jazz and they'll be ready to play. If you made any young adults in body shop you have to go the university neighborhood and do the same thing.
Logged

Everybody should believe something.
I believe I'll have more coffee.
gilysse
Member

Posts: 8


View Profile WWW
« Reply #3 on: June 04, 2007, 10:44:35 pm »

Oh my god people, you think I don't know how to find the sims?! I am not that stupid! Every sims appears except those sims I made! I don't know why.

Look, I have tried everything include re-packaging them and re-installing them but nothing helps! So you guys, I can only hope for you to help me! The sims just won't show up! 3 of them!
« Last Edit: June 04, 2007, 10:47:32 pm by gilysse » Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #4 on: June 04, 2007, 11:02:50 pm »

Listen, I'm sorry for misunderstaning, but you didn't say what you had tried or hadn't tried, nor was it clear what your level of experience was with the game.  For all anyone knew, this could have been your first time playing. All you said was you couldn't find the sims you'd made in bodyshop, so there's no need to bark at Sleepycat and I when we're just trying to help you.
Logged

Everybody should believe something.
I believe I'll have more coffee.
kere
Member

Posts: 477



View Profile
« Reply #5 on: June 04, 2007, 11:26:40 pm »

Gilysse - I know you must be frustrated - please be patient with us and give us more information so that we can be more helpful to you.

What are the ages and genders of the sims? What expansions do you have installed? Do the sims use any custom meshes or skintones? Are you installing them with the bodyshop installer, or the clean-installer?

This isn't an uncommon problem - it happens frequently with houses also. Perhaps we can narrow it down for you, and hopefully fix it.

Oh... and yes - this has happened to me as well. 2 of the missing sims had been filed at the very back of my sim bin (so scroll all the way through - it is annoying when the game does this) and the other missing sims were simply, missing, and I was never able to find them. I know that doesnt help, but maybe someone else will have a better answer.
Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #6 on: June 04, 2007, 11:42:11 pm »

Gilysse I apologize for my short response to you earlier. That certainly wasn't the best way for me to react.

I've had this happen to me on occassion as well, and it's been my experience that sims tend to bounce around in the sim bin. Sometimes I'll find them near the beginning, sometimes the end, and sometimes, sims I've seen there before just moments ago suddenly won't be there. One thing I've done that I've found works for me is to close the game and go back into bodyshop. From there I'll clone the sim I can't find in game, edit it in some way (change the hairstyle or something...it doesn't matter what because you can change it later), and save the clone and exit. When I go back into the game, I'll either find the original suddenly there, the clone I made, or both.

It's one of those annoying glitches I've found a long workaround for.
Logged

Everybody should believe something.
I believe I'll have more coffee.
ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #7 on: June 05, 2007, 12:28:01 am »

Are the sims showing up in custom sims in CAS?  That's not clear.  If they are, create a new custom neighborhood.  It won't have any sims in the Sim Bin.  Then try to bring them into that neighborhood.  That will give a starting point.

On the other hand if they aren't in CAS that's another issue.  

--If you have any CC, is it showing up?  The next two issues are common mistakes and easily overlooked.

--If you can get objects and recolors but not bodyshop items, you may have created your download folder with a lower case 'd'.  It should be upper case.  But if Bodyshop created your Downloads folder it should be okay.  

--Are your Downloads and SavedSims folder in My Documents\EA Games\The Sims 2\ or are they in Program Files\EA Games\The Sims 2?  

--I don't know if this could be an issue or not, but did you use the version of Bodyshop that came with the newest EP you have?
Logged
melscape
Member

Posts: 29


View Profile
« Reply #8 on: June 05, 2007, 12:34:53 am »

I get a weird glitch where sometimes when I load my Sim bin they show me "doubles" of other custom Sims but once,I click the box it actually shows up as the Sim I'd made but couldn't find as the model. Are you seeing any doubles of other custom Sims?
Logged
gilysse
Member

Posts: 8


View Profile WWW
« Reply #9 on: June 05, 2007, 02:10:01 am »

Wow, I am so touched by how people willing to help me and explain to me, I wasn't barking but if I appeared to be like it, I apologized, sorry Sad LOL.. (Oh my, after I read my post I realised, I really did sound like I was barking.. maybe too many exclaimation points, LOL..)

I have been playing the game for 8 months, creating custom contents for 6 months so that is my experience.

I was frustrated, yes, but I am really touched by how people are willing to help me here so whether my problem is resolved or not, thank you guys Cheesy
_______________________________________________________________

As for my problem:

Yes, I have tried looking everywhere but apparently, this is a very annoying glitch. I used custom contents yes, no maxis items except clothing. They show up in Body Shop but not in my CAS. I did see some doubled-sims but when I clicked them, they are other sims Sad
« Last Edit: June 05, 2007, 02:17:21 am by gilysse » Logged
BeosBoxBoy
Silent

Gender: Male
Posts: 5021



View Profile WWW
« Reply #10 on: June 05, 2007, 03:02:52 am »

gilysse, just a few silly questions:

what EPs do you have installed? and have you updated them from http://thesims2.ea.com/update/ ? or perhaps http://www.aspyr.com/ if you are using a Mac.

There is a right hideous bug in the Pets EP version of BodyShop that may cause Sims to be exported in a bad format missing vital information.  

Sometimes even fully functional Sims will appear out of the sequence we expect for various reasons.  I have seen my user-made Sims appear far into the catalogur, so far in that they were just before the Maxis uglies.

In any event - there are some weird bugs in the catalogue function that causes things to not appear, and I guess this bug can include even custom Sims.  This catalogue bug is not specific to any one EP or Stuff pack, but appears in all versions of the game.  It sometimes corrects itself, other times you have to remove and restore your Downloads folder multiple times to get things to display as expected.

In the long run, I have found it beneficial to always place the "face file" or base Sim file (e.g., 1eaffd15_47886c26.package, 16177324_f22d7b69.package, 18348e04_1e3b2a88.package, 183bf04a_6134214e.package, etc) directly in the SavedSims folder.

PCs:
My Documents\EA Games\The Sims 2\SavedSims

Macs:
~/EA Games/The Sims 2/SavedSims
Logged

"There is a certain elegance in wasting time. Any fool can waste money, but when you waste time you waste what is priceless."
-- Maugham, W. Somerset. Ashenden: Or the British Agent.
gilysse
Member

Posts: 8


View Profile WWW
« Reply #11 on: June 05, 2007, 08:51:48 am »

Thank you Beosboxboy Cheesy I really appreciate your answer.

Yes, I have installed everything up to Pets, so I guess you're right. Even I placed them in the SavedSims folder, it didn't work as well. It only shows up in Body Shop, but then when I load the game, in my CAS, the sims is missing Sad
Logged
ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #12 on: June 05, 2007, 09:05:13 am »

Try deleting The Sims 2\Thumbnails\CASThumbnails.package.
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.083 seconds with 30 queries.
SimplePortal 2.1.1