Insimenator.org
July 05, 2022, 07:09:40 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Bodyshop messed up one of my projects... again!  (Read 1063 times)
0 Members and 1 Guest are viewing this topic.
Mi-chii
Member

Posts: 418



View Profile WWW
« on: June 28, 2007, 06:15:55 pm »

Ok, first it was this: http://www.insimenator.org/showthread.php?t=48396

This has happened a couple of times with clothes. (if anyone has input on that, please help)

Then yeasterday, I was working on a hair-retexture. I closed bodyshop before I was completely done, because my poor mac was a bit overworked, and all I had left was to fix the color. When I opened bodyshop again, and click that project, the mannequin showed up bald. When I enter the project, toddlers, children, teens, adults and elders show up with maxis hair. BUT this is one thing that I am wondering if is the problem: I don't have university, but still the y/a face shows up. Should I delete the original YA files that came with the mesh? Because I think it was when I saved over those files the problem occured. The YA shows up with missing skull...

Edit: I just tried to start a new project on the same mesh, and copy over the files, and when I pressed refresh then I got this error message: Custom content could not be imported. Please make sure all the files is in the right format and location.
« Last Edit: June 28, 2007, 06:20:26 pm by Mi-chii » Logged

Tied third place in Mr. Insimenator 2007
Join the Animal Army
Call me Michelle
Tenshii~Akari
(~TA12~)
Super Mod
*****
Gender: Female
Posts: 3390


(~* Go Pink: Find the Cure *~)


View Profile WWW
« Reply #1 on: June 29, 2007, 09:39:40 am »

Check your bitmap files in that project's folder.  Sometimes when you edit and save them, your computer might change the file extension of the image to some garbled jargon. (Well, at least it does in my case... I know I've had this happen a lot with the image editing program I use... it's very frustrating.  :tongue6:)

If that doesn't work, then I'm sure it has something to do with the YA enabled hair.
Logged

Mi-chii
Member

Posts: 418



View Profile WWW
« Reply #2 on: June 29, 2007, 10:03:05 am »

They are all .bmp, I made sure of that when I saved, since that has been a problem for me before.

The weird thing is, I have retextured this particular XM sims hair before, and nothing happened then. Grrrr my bodyshop hates me =/

PS: Does anyone know how to get the graphics in bodyshop better? I play the game on the highest resolution, and yet my BS graphics sucks, they are the same no matter what res I have the game on.
Logged

Tied third place in Mr. Insimenator 2007
Join the Animal Army
Call me Michelle
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.037 seconds with 29 queries.
SimplePortal 2.1.1