Insimenator.org
January 15, 2021, 10:37:53 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Graphics problems only after installing Bon Voyage- why? (video caption included)  (Read 2006 times)
0 Members and 1 Guest are viewing this topic.
Omi~
Member

Posts: 8


View Profile
« on: September 18, 2007, 09:50:54 am »

Hello, I have searched this and other support forums for a solution because I am going mad...
Everything worked fine before installing Bon Voyage. Then I installed it and the graphics, both in neighbourhood views, CAS Screens and lots started to fade away intermittently and reappear, and some parts and sims look like shadowed in grey (or half faded). I removed all hacks of course.

My laptop specs:
Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.070627-1500)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion dv6000 (GH802EA#ABE)
BIOS: PhoenixBIOS 4.0 Release 6.1
Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-50 (2 CPUs), ~1.6GHz
Memory: 2046MB RAM
Page File: 1086MB used, 3224MB available
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6000.16386 32bit Unicode
and my GRAPHICS card: NVIDIA GeForce Go 7200

I have never ever had this problem with the other expansions... I don't know whether Bon Voyage may be too much for my graphics card (? which is pretty new... included in the laptop) or there is a serious glitch. Thanks for your help :-)

Link to caption video of the problem

Logged
Mi-chii
Member

Posts: 418



View Profile WWW
« Reply #1 on: September 18, 2007, 09:59:26 am »

Try updating your driver for the video card. Also, here is a link to a thread about nvida drivers: http://www.insimenator.org/showthread.php?t=52772
Logged

Tied third place in Mr. Insimenator 2007
Join the Animal Army
Call me Michelle
Omi~
Member

Posts: 8


View Profile
« Reply #2 on: September 18, 2007, 10:05:45 am »

Thanks, but unfortunately this beta driver doesn't apply to my card (I had checked that thread already) and I am under Windows Vista (which I am starting to hate). I did download some Microsoft hotfixes fro Vista @_@
Logged
Mihura
Member

Posts: 288


View Profile
« Reply #3 on: September 18, 2007, 01:02:18 pm »

Maybe it's Vista yes... but maybe not too. I'm on this system and I haven't any problem, the Sims 2 (and Bon Voyage) are functionning. It's a far more stable game than before so... tongue
I would update the graphic card drivers too. Wink
Logged
Omi~
Member

Posts: 8


View Profile
« Reply #4 on: September 18, 2007, 01:08:32 pm »

I have updated the drivers through my control panel and all but the problem keeps happening... it is very discouraging, it has never happened with any expansion. I feel like I ruined my game by installing it X__X
Logged
Mihura
Member

Posts: 288


View Profile
« Reply #5 on: September 18, 2007, 01:15:56 pm »

Sorry Omi but see the readme (I have open it for another thread). The 7200 is not writed as compatible. The 6800, the 7300 but no the 7200 and you are on Vista who require a better card. :roll:

Maybe it's a change of card who will be interesting to do. Arf I'm not a specialist... Wait more technical answers maybe. Wink
Logged
Omi~
Member

Posts: 8


View Profile
« Reply #6 on: September 18, 2007, 01:49:21 pm »

Ooh... it's just... I have no idea about how a graphics card can be changed in a laptop. Well, thanks. *goes to cry because 7200 HAs been working so far*
Logged
Xylune
Member

Posts: 190


View Profile WWW
« Reply #7 on: September 18, 2007, 08:33:09 pm »

I had the same problem when Seasons came out, and since installing more RAM I haven't had the issue.  

edit: I just looked and saw that you've got over two gigs of ram, so getting more probably wouldn't help you. Sad
Logged

Visit my site for original fantasy fiction (Warning: my stories include male/male romance)
Beyond the Ninth Wave
billyd1000
Member

Posts: 196


View Profile
« Reply #8 on: September 19, 2007, 07:32:54 am »

Omi, try to see if this helps; Open cheat window, Shift+Cntrl+c, type the command:  "boolprop useShaders true" without the quotation marks, then hit enter. It is best to enter this command in the neighborhood view, not while on a lot. See if it improves your graphics. If it works you may add it to a user start up cheat file so you do not have to type it each time. Post your results! Good luck. -Bill
« Last Edit: September 19, 2007, 07:34:10 am by billyd1000 » Logged

Burn the midnight oil, it will be daylight soon....
Euromutt
Member

Posts: 34


View Profile
« Reply #9 on: September 19, 2007, 11:29:47 am »

Thanks for that tip Billy. I'm having the same problems. Got a new PC with 1 Gb RAM and a super graphics card, downloaded NVidia 7500 and my game crashes constantly. I even took Bon Voyage out and I'm still getting the same error. Hopefully you will have solved my problem! I'll let y'all know.
Logged
Omi~
Member

Posts: 8


View Profile
« Reply #10 on: September 19, 2007, 12:19:50 pm »

I found out that I can play ok in window mode (graphics work that way), but I will try to get in fullscreen and type that cheat. I will post the results! Thanks
Logged
billyd1000
Member

Posts: 196


View Profile
« Reply #11 on: September 20, 2007, 12:59:41 am »

I hope this may do you folks some good. The 7200 gpu if I remember correctly is an HP, and perhaps other OEM's, version of the 6150 with some added capabilities. I used integrated graphics for a long time on my HP notebook, Ati Mobility Radeon M200, the shaders cheat allowed me to have a good game experience up to Seasons. The heavy weather was just too much for it. The M200 chip only had Shader model 2.0 capabilities, and Seasons and BV reall need Shader model 3.0 for full functionality.

Edit: OK, my earlier information is only partly correct. It is not the Nvidia 7200, it is M7150 that HP has used to inprove mobile graphics. I just wanted to update this as I really hate passing wrong information in a help forum. -Bill
« Last Edit: September 20, 2007, 05:45:20 pm by billyd1000 » Logged

Burn the midnight oil, it will be daylight soon....
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.079 seconds with 30 queries.
SimplePortal 2.1.1