Insimenator.org
August 07, 2022, 05:44:41 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Possible BV Body Shop bugs.  (Read 5301 times)
0 Members and 1 Guest are viewing this topic.
Simz
Member

Posts: 126



View Profile
« on: May 25, 2008, 03:39:32 pm »

Ok, I only have 928 downloads, and my BS has a black screen. It was fine before BV. Is there an order you have to install EP's? I have no StuffPacks. I installed them in this order: NL, OFB, Seasons, BV, and then Uni( I got it last).
I usually download from SynapticSim's Lair, and alot of hair(is that bad?). But I didn't really get anything from before that I have now.

Model Name:   iMac
  Model Identifier:   iMac5,1
  Processor Name:   Intel Core 2 Duo
  Processor Speed:   2.16 GHz
  Number Of Processors:   1
  Total Number Of Cores:   2
  L2 Cache (per processor):   4 MB
  Memory:   2 GB



Any help? And the Groups.cache is weird. I try to start BS after trashing it but BS quits even before opening the window, but Groups.Cache reappears, and then it starts. I can't go to Create a Sim or Package, it quits automatically. I need HELP! PLEASE!
Thanks!:)

~Simz
Logged

I have always hated the darkness.
The darkness within the human soul.
Within my soul.
I have always hated a part of myself.
~Raven
wawayaya
Member

Posts: 385



View Profile
« Reply #1 on: May 25, 2008, 04:23:03 pm »

I could be wrong, but I think you do have to install the EPs in order, so University should be first.

You should also delete the Groups.cache, contents of the "thumbnails" folder, and the accessory.cashe thing (I might be missing one, I usually forget and can't tell because I delete mine everytime I play the game).  If you don't trust me, you can just drag them to your desktop, but they always regenerate.

Hair usually isn't a problem, but using the clean installer is a good idea.
Logged
HugeLunatic
Member

Posts: 121



View Profile
« Reply #2 on: May 25, 2008, 11:44:23 pm »

Clean Installer doesn't work for Macs.....:smt104


It doesn't matter what order you install the ep's.  If you create a lot of bodyshop items, you might want to delete what's in the Projects folder.  If this is too full BS won't open.

groups.cache and accessories.cache and cigen.cache are temporary files the game uses.  All are safe to delete as they regenerate.

Also delete your plist.  Usually its in your library/preferences.  Look for the com.aspyr.bodyshop one.  You can delete any or all of these and this will reset the preferences for the game.
Logged

jaccirocker
Creator
*****
Gender: Female
Posts: 1085



View Profile WWW
« Reply #3 on: May 26, 2008, 12:41:37 am »

Also you may have conflicting meshes, I dunno if SimPe will run on Mac but if it does you can try running the duplicate guid scanner and disabling any packages that are duplicates. That usually works for me. Then you can try removing all of your downloads and seeing if the problem happens again if so you may have a corrupt install. If that's the case just unistall ALL the games then install them all one by one. Test it with no installs, if that works then slowly add them back in small groups. Try to keep the groups small enough so that you'll know what you are adding in. If the black screen/ crash happens you should know what caused it and delete it. I hope any/some of this helps.
**** Make sure you save a back up of any and all neighorhoods, projects, music and download folders in a safe place. I usually make a folder on my desktop named back up and put them there temporarily. *****
« Last Edit: May 26, 2008, 12:43:53 am by jaccirocker » Logged
vikvac49
Member

Posts: 41



View Profile
« Reply #4 on: May 26, 2008, 01:00:07 pm »

According to Aspyr you should install expansion packs as they were created. Uni should be first. You may want to try this, you would have to reinstall the game and expansion packs, but save your downloads. Hope this helps. : )
Logged
Simz
Member

Posts: 126



View Profile
« Reply #5 on: August 13, 2008, 05:33:04 pm »

Try putting your downloads in a different folder and re-booting it. If it works with no downloads then you have a corrupted download.

BTW, everyone, mine's fixed!
Logged

I have always hated the darkness.
The darkness within the human soul.
Within my soul.
I have always hated a part of myself.
~Raven
Mi-chii
Member

Posts: 418



View Profile WWW
« Reply #6 on: August 13, 2008, 05:50:34 pm »

BeeTaishoo how many downloads do you have?

Check your savedsims-folder as well, since that is where CC that comes with installed sims go. It can get very full very fast if you download loads of sims.
Logged

Tied third place in Mr. Insimenator 2007
Join the Animal Army
Call me Michelle
dreadwolf
Member

Posts: 38


View Profile
« Reply #7 on: August 13, 2008, 06:06:52 pm »

i got the sims 2 limited edition(aka as base game/nl and bv
then i got pets about a week later i got ofb a week after that
then uni a week later then i got happy holiday stuff/glamor life and celebration
stuff a week after that and seasons a week later no problems i would try moving
you Downloads and see if it works if it does add your Downloads back one at a
time till you find the bad one.
Logged

Ride it like you stole it
BlooM
Member

Gender: Male
Posts: 2980


View Profile
« Reply #8 on: August 13, 2008, 06:30:10 pm »

No offence but you guy's use the bodyshop version that came with Bon Voyage right?
Logged

No longer active
dreadwolf
Member

Posts: 38


View Profile
« Reply #9 on: August 14, 2008, 05:43:09 pm »

yes or i should say i play with it putting ea stuff on other meshes
or  i get a a body shape with only one skin tone lgt i'll make tan
med and drk
« Last Edit: August 14, 2008, 05:50:50 pm by dreadwolf » Logged

Ride it like you stole it
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.047 seconds with 31 queries.
SimplePortal 2.1.1