Insimenator.org
September 25, 2022, 05:56:08 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Completely Frustrated.  (Read 1254 times)
0 Members and 1 Guest are viewing this topic.
wawa180859
Site Santa!
*
Posts: 11


View Profile
« on: July 18, 2008, 04:50:07 am »

Hi Everyone.

For over a week I've been reading through all the forums and trying to fix my game.  I have Deluxe, HappyHolidayStuff, OFB, UNI, HMFashion, GlamourLife, Celebration, FamilyFun, Pets and Seasons.  I went away for a few days ... everything was working perfectly.  When I came back, the game wouldn't load up.  It would get to the 4th tile at the startup page, then disappear off the desk top (I prefer playing in windowed mode).  I took out all CC, hacks etc. and tried again.  It disappeared at the same spot.  So, I placed my Downloads and Collection folders to a file on my desktop and reinstalled the whole game, plus BV that I previously hadn't installed due to reading the forums here.  I started to slowly put my CC files into the Downloads folder and start up the game to see if they were compatible -- deleting the cache files that were present.  I would have to reboot my computer after 3 or 4 times testing my CC, I just got so annoyed that I removed all the game programs and reinstalled up to Seasons again.  I would start the game again without CC etc. and the game would load.  It still hesitated at the 4th tile in the startup page, but will finally load to the neighbourhoods.  I tried to create a new neighbourhood, it started loading until it wants to load Pets, then it quits altogether and disappears.  I deleted the whole game again and reinstalled once more.

I did have it working for a short time, so I was building in a newly created neighbourhood, but wanted to have more floors available.  I deleted the neighbourhood from ingame and started a new one.  Then I used the cheat during the neighbourhood mode as I understand where one is to input this cheat.  I typed the cheat as follows ...  setHighestAllowedLevel 8 .... but it didn't allow me to build higher than 3 levels, one being a basement.  I deleted the neighbourhood to start again but now the "Create Family" and "Floor Level" are greyed out.  This is the stage I'm at right now, so I come to you all for help.  

What have I been doing wrong?  What was "going" wrong?  I'm dying to know why it kept doing this.  (Sincere apologies if I don't answer back right away .... I go on tour Saturday for 10 days.)

The following are my computer specs (and I have no idea what it means as you'll probably have guessed ..... now I'm off to play "Rome").

Processor:  AMD Athlon 64 X 2 Dual Core, Memory: 2048MB, Hard Drive: 320GB, NVIDIA GeForce 7500 LE 512.0 MB

* DxDiag.txt (51.15 KB - downloaded 118 times.)
Logged
ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #1 on: July 18, 2008, 10:35:34 am »

If I'm reading this right, after removing your CC and deleting the cache files your game will run, but after you start putting the CC back in, you have a problem.

This sounds like it could be a mesh problem.  No telling whether it's a clothing, hair, or object mesh.  The only way to find it is to do the slow drag of adding some, checking them, then adding more, keeping the already checked and need to be checked files separate.

Delphy's Download Organizer will identify the type of mesh.  I'd probably use it to put the meshes in 3 folders by type.  Then drop one of those folders in along with the recolors (just put all the object recolors, hair colors, and clothing in the game -- not the meshes though) and see if you have a problem.  Once you find a problem it's grind time.
Logged
wawa180859
Site Santa!
*
Posts: 11


View Profile
« Reply #2 on: July 18, 2008, 02:33:41 pm »

Thanks ancienthighway.  I thought I had found the culprit but will try again.  I've been checking my CC all week and thought everything was fine.  The situation right now is; I went back into the new neighbourhood that I created (none of my CC etc is loaded yet).  On the universal control panel, the "live mode" and the "up/down-a-floor" toggle(or key, what would one call it?) are still both grayed out .... blank.  I can't access/clik either in the control panel.  Will I need to reinstall the entire game again.  I've been trying to use the cheat to add more floors but not sure if I'm doing it correctly.  Using various typing methods for the "setHighestAllowedLevel" brought me to this "greyed out" problem for the above keys.  I keep seeing various ways to type this cheat in the forums here, but none seem to add floors for building.  Now the "greying" thing.  I hate being this "noob illiterate" when it comes to solving these things.
Logged
ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #3 on: July 18, 2008, 02:46:14 pm »

setHightestAllowedLevel n

I've used this cheat at the lot level.  Once I build and I find I need an extra floor, I've been able to enter this cheat, and continue building.  But, there is a trick to making it work.  Delete one wall section on your current top floor and put it right back in (build, not undo).  This has unlocked those new upper floors for me.

On the disabled controls, Live mode is only clickable if you've gone into the lot with a sim (moving into a liveable lot, or entering an occupied liveable lot from neighborhood).  So if you are building a custom dorm, no sims live there yet - no Live mode available.  Buy and Build should be available to you though up until the point that you change the zoning to dorm.  Buy should remain available, but I don't recall if you still have Build mode access without the cheat.
Logged
wawa180859
Site Santa!
*
Posts: 11


View Profile
« Reply #4 on: July 19, 2008, 01:30:13 pm »

Thanks again ancienthighway.  I didn't know the cheat had to be entered while in the lot.  I kept reading you had to do it from the neighbourhood.  I also wasn't aware of that trick you mentioned, so I'll give that a try.  It won't be for 10 days from now though.  I'll be away from home working so I will let you know how it worked when I get back.  Thanks again.
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.07 seconds with 30 queries.
SimplePortal 2.1.1