Insimenator.org
September 25, 2022, 05:18:12 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: custom content issue.  (Read 1239 times)
0 Members and 1 Guest are viewing this topic.
.meaghan.
Member

Posts: 34



View Profile
« on: July 19, 2008, 02:26:42 pm »

i had to uninstall and reinstall my game i put my custom content back into the downloads folder. everything such as hacks and objects showed up in my game but the clothes, skins, hair and accesories haven's showed up. any idea of what happened?
Logged

Phillladellphhiiaa Phhhiiillllieess!
woorrlllddd chhhammps!

ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #1 on: July 19, 2008, 03:05:13 pm »

Delete the groups.cache, accessories.cache, cigen.package and all the .thumbnail files in the Thumbnails folder, then try your game again.

Make sure the Downloads folder is in the My Documents\EA Games\The Sims 2 folder and not in the path starting with Program Files.

Also the capital D is important in the folder name Downloads.
« Last Edit: July 19, 2008, 03:07:28 pm by ancienthighway » Logged
.meaghan.
Member

Posts: 34



View Profile
« Reply #2 on: July 19, 2008, 04:12:12 pm »

k thanks ill try it.
Logged

Phillladellphhiiaa Phhhiiillllieess!
woorrlllddd chhhammps!

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 30 queries.
SimplePortal 2.1.1