Insimenator.org
December 06, 2022, 12:12:37 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Help with errors?!  (Read 977 times)
0 Members and 1 Guest are viewing this topic.
PinkCherri
Member

Posts: 8


View Profile
« on: August 01, 2008, 11:52:43 am »

This just started about 2 weeks ago, but whenever I try to make a new sim or family, once I put them in a house, there's an error. Like If I had 2 sims, and the one sim was clicked, if the cursor goes over that sim, there's an error. But only when you have that sims' like profile thing up. If you go over the other sim, nothing happens. But if you click the second sim, and put the cursor over that, it does the error.
This only happens with new sims too, my other sims work fine. :/
I don't understand what's going on?? I have the sims2clean installer thing, and there's no red either.
Logged
PinkCherri
Member

Posts: 8


View Profile
« Reply #1 on: August 01, 2008, 12:37:40 pm »

And it only does this when you do the cheat 'boolprop testingcheatsenabled true'
Logged
Trepie22
Member

Posts: 556



View Profile
« Reply #2 on: August 01, 2008, 01:19:57 pm »

I'm not sure how you'd fix it other than just not using the cheat, sorry. I read on an allmenus cheat info thread that some PCs just don't like the boolprop testingcheatsenabled cheat :S
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.058 seconds with 30 queries.
SimplePortal 2.1.1