Insimenator.org
July 06, 2022, 11:43:21 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Ground flashes and turns black! Help Please  (Read 2488 times)
0 Members and 1 Guest are viewing this topic.
Christy1077
Member

Posts: 380



View Profile
« on: September 29, 2008, 07:24:21 am »

Whenever I load a lot or Load any neighborhood the ground flashes and or it turns black. I just bought a new computer to ensure that the specs were compatible with the Sims and all of the expansion packs. Does anyone know what I could do to fix it? Everything else works fine in the game it's just this problem I'm having.

OS:Windows Vista
4GB RAM
256 Nvida Geforce 8600

Thanks to anyone that can help.
« Last Edit: October 06, 2008, 07:08:17 pm by Christy1077 » Logged

Jasumi
Member

Gender: Female
Posts: 228



View Profile WWW
« Reply #1 on: September 29, 2008, 07:50:24 am »

have you tried turning shaders off?

boolprop useshaders false

I have a high-end graphics card and it does this nonsense as well. Some of the newer cards do not like the shader profiles in Seasons.
Logged

(3rd) Ae Young Kim Mother of the Year
Christy1077
Member

Posts: 380



View Profile
« Reply #2 on: September 29, 2008, 07:54:33 am »

Thanks for the fast response Cheesy! I'll try that out in my game, and see if it works.
Logged

Christy1077
Member

Posts: 380



View Profile
« Reply #3 on: September 29, 2008, 10:28:30 pm »

It didn't work, unfortunately. Does anyone know what I can do to fix this? Cheesy
Logged

Squinge
Spamming Dork
Admin
*****
Gender: Male
Posts: 5704



View Profile WWW
« Reply #4 on: September 29, 2008, 10:45:41 pm »

Have you installed the latest video drivers?
Logged

If you have a question about my mods post it here
rwills
Member

Posts: 800


View Profile
« Reply #5 on: September 30, 2008, 04:55:23 am »

Just in case (sounds like a typical Nvidia/Sims2 card problem - although they are listed as compatible, nvidia cards and Sims 2 don't generally play well together but the usual problems can be tamped down to a minimum), try it with this spelling instead:

boolprop useShaders false

and additionally this one:

boolprop objectShadows false

And do follow the advice given above to get the latest drivers. Get drivers here:

http://www.nvidia.com/Download/index.aspx?lang=en-us

And remember to uninstall the old drivers first before installing the new ones. See here:

http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=10&p_created=1096404673&p_sid=hPzLT8fj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MjAyLDIwMiZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1kcml2ZXJz&p_li=&p_topview=1

and also here:

http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=1972&p_created=1161647105&p_sid=hPzLT8fj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MjAyLDIwMiZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1kcml2ZXJz&p_li=&p_topview=1
Logged
Christy1077
Member

Posts: 380



View Profile
« Reply #6 on: September 30, 2008, 06:35:32 am »

Thanks Everyone. I have the latest drivers but I'm going to try the cheat again to see if it works. I really appreciate all of the help Cheesy!
Logged

DarkAmaranth
Member

Posts: 147


View Profile
« Reply #7 on: September 30, 2008, 07:53:10 pm »

It may also be that you have anti aliasing forced. If nothing else works try this.
FORCED ANTI-ALIASING: The Sims 2 will have graphical problems if anti-aliasing is forced to always be on. To fix this:
   * From the Start Menu, choose "Control Panel"
   * In the Control Panel, choose "NVIDIA Control Panel"
   * Select "3D settings"
   * Under "Appearance", select "Adjust Image Settings with preview"
   * Choose "Let the 3D Application decide" option and Accept

If that isn't it, then it is possible hyperthreading is enabled in your BIOS and you need to disable it. If ou are not comfortable changing your BIOS settings, contact a techinal support rep at NVIDIA and they can help you do it properly.
Logged
rwills
Member

Posts: 800


View Profile
« Reply #8 on: September 30, 2008, 08:19:29 pm »

As you are using Vista, if you haven't already done so you might try turning off Windows Defender. See here for how-to:

http://www.vista4beginners.com/How-to-disable-Windows-Defender

Reasons?

a) it's a piece of redundant crapola anyway.

b) having it enabled in the background could be gobbling up enough resources to impact your gameplay.

Also, if you happen to be running Norton anti-virus, turn it off before (and keep it off during) gameplay.
Logged
wanturs
Member

Posts: 31



View Profile
« Reply #9 on: October 02, 2008, 10:33:33 am »

ask ur store for helpn ur pc 1
Logged
Christy1077
Member

Posts: 380



View Profile
« Reply #10 on: October 06, 2008, 07:07:17 pm »

Thanks EVERYONE Cheesy. It doesn't flash nearly as bad as it use to, I've just got to stop spinning or moving too frequently, but I've learned to live with it.

Thank you!
Logged

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 29 queries.
SimplePortal 2.1.1