Insimenator.org
August 10, 2022, 06:55:16 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Sims Crashes with NO hacks!  (Read 1389 times)
0 Members and 1 Guest are viewing this topic.
Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« on: October 19, 2008, 04:40:02 pm »

Hey, i have just got a new computer with 2gb ram and a 512gb graphics card, and i have installed my sims on it, i have all the packs! and it gets to something like assigning flatmates on the loading screen of AL and crashes! Do I need to reinstall?

Char
xxx
Logged

Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« Reply #1 on: October 21, 2008, 02:32:20 pm »

I have uninstalled them and reinstalled them, and it is still doing it, anyone give me any help?

Char
xxx
Logged

Trepie22
Member

Posts: 556



View Profile
« Reply #2 on: October 21, 2008, 02:36:43 pm »

What operating system have you got? Sometimes Vista dislikes things and adds it to Data Execution Prevention so it won't run, or gets cut off after awhile.

To add Sims as an exception, here's what you have to do:
Go into Computer
Right click and choose Properties
Click the link on the left Advanced System Settings
On the Advanced tab click Performance
Click the Data Execution Prevention tab and then choose Add.. and find the .exe for Apartment Life.
Then click Apply, if it tells you you need to restart the computer then do so.


Also, if you copied downloads from your old computer onto this one check you haven't got any hacks that are not updated for / incompatible with Apartment Life.
« Last Edit: October 21, 2008, 02:41:52 pm by Trepie22 » Logged
jamesabrown1
Site Santa!
*
Gender: Male
Posts: 481



View Profile
« Reply #3 on: October 21, 2008, 02:37:15 pm »

I don't know Char. I have AL but haven't installed it yet. Are there any patches for it on the EA site? Maybe that's a problem?
Logged
Charley
Member

Gender: Female
Posts: 1028


View Profile WWW
« Reply #4 on: October 21, 2008, 07:02:37 pm »

I have XP home edition! I have tried reinstalling upto Nightlife without downloads in and it still does it! Should i just format the drive and start again? This computer is a bit old, i bought it off ebay but have put extra things in such as Ram and graphics card which i have checked are compatible with each other. but it was doing this before i added them, i assumed that it was because it only had 64mg on board graphics! its driving me crazy! It also goes funny when i'm using Facebook chat and won't let me install MSN messenger.

Char
xxx
Logged

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 31 queries.
SimplePortal 2.1.1