Insimenator.org
July 03, 2022, 07:28:22 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: CAS image doesn't show  (Read 800 times)
0 Members and 1 Guest are viewing this topic.
Sinystra
Member

Posts: 11


View Profile
« on: November 17, 2008, 10:00:11 am »

lol. I hate making new threads so i'll keep this one going.. So now, I have this new problem I sure as hell didnt have it last night. When I go to make a new sims in the cas thingy area, Oddly enough the image there doesnt show up.. If I have to reinstall this game again im gonna scream. LOL So I'm gonna figure out what the hell i did wrong for htem not to showup.
Logged
caffeinated.joy
Queen of Caffeine
Admin
*****
Gender: Female
Posts: 18280



View Profile
« Reply #1 on: November 17, 2008, 02:18:44 pm »

The thing is, when you don't make a new thread, what can happen is the people who have the ability ot help you won't see it. This question really has nothing to do with the original problem, so it needs it's own thread.

Have you installed any new CC into your game between the times you played your game error free and this error started?
Logged

Everybody should believe something.
I believe I'll have more coffee.
Sinystra
Member

Posts: 11


View Profile
« Reply #2 on: November 18, 2008, 02:20:14 am »

Well I handled this one.. I just removed the downloads and check it so its something in my downloads a mod of some sort cusing me to lose that.. So I reinstalled my downloads and Its all working. Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.071 seconds with 30 queries.
SimplePortal 2.1.1