Insimenator.org
October 01, 2022, 10:00:14 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Custom objects don't show (with custom enabled)  (Read 2144 times)
0 Members and 1 Guest are viewing this topic.
LadyGrey88
Member

Posts: 9



View Profile
« on: October 17, 2008, 05:55:18 pm »

I have downloaded a lot of custom content and had very few problems until I tried installing Seasons. I uninstalled it because my sister uses that disc to run Sims and I didn't want to wait for her to finish playing so I could play (we use different computers).

Anyway... long-story-short, after uninstalling Seasons, I noticed that all my custom content in the buy category was missing. They're all still in my downloads folder for Sims 2, but they don't show up in-game. The only content that will show up are recolors of original maxis items. All my clothes, hair and genetics and most build mode items are still intact (as far as I can tell). Also, the "enable custom content" dialog box doesn't appear when I run my game, either. I don't remember disabling custom content, and even if I did, I would assume that the custom genetics and whatnot would be disabled too. Am I right?

I really have no idea whats going on here. Can anyone offer a suggestion?
Logged

"As far as I'm concerned, Reality can go take a flying f$%& at a rolling doughnut." -Stephen King
"Good friends, good books and a sleepy conscience: this is the ideal life." -Mark Twain
rwills
Member

Posts: 800


View Profile
« Reply #1 on: October 17, 2008, 06:17:19 pm »

Try this procedure:

Start up your game, then click the options button (the one with the three dots).

Then click Game Options (the choice which looks like gears).

Set 'Catalogs Display Custom Content' to ON.

Set 'Display Custom Content Dialog at Startup' to OFF.

Click the big asterisk (which will bring up the custom interim screen) and set that screen to 'Enable'

Quit (exit) the game.

Then start the game up anew and double-check that those settings are still as you just made them.

See if your custom content is now showing up.

If it is, you can set the 'Display Custom Content Dialog at Startup' to ON (which will restore the custom interim screen showing up when you start the game up), but that is optional.
Logged
Theraven
The Bird Queen
Admin
*****
Gender: Female
Posts: 5051


Currently distracted by Something Shiny


View Profile WWW
« Reply #2 on: October 18, 2008, 06:12:55 am »

the "enable CC" is always reset to off when installing new EP/SP's.
And games have a tendency to work differently, so some CC might show, while other doesn't.
So just follow rwills description, and enable CC that way. remember to restart the game also.

it might be a good idea to update the CEP too (search at MTS2) - so that new recolors will work.
« Last Edit: October 18, 2008, 06:15:25 am by theraven » Logged

My site:

Little Fire Burning - Chapter 85 out

~Life isn't about waiting for the storm to pass. It's about learning to dance in the rain~
LadyGrey88
Member

Posts: 9



View Profile
« Reply #3 on: November 24, 2008, 03:08:45 am »

Thanks guys. You were right. I just needed to restart the game after choosing "Enable Custom Content." Wink
Logged

"As far as I'm concerned, Reality can go take a flying f$%& at a rolling doughnut." -Stephen King
"Good friends, good books and a sleepy conscience: this is the ideal life." -Mark Twain
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 30 queries.
SimplePortal 2.1.1