Insimenator.org
December 06, 2022, 12:14:34 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Help! All my lots are DARK!  (Read 1968 times)
0 Members and 1 Guest are viewing this topic.
Jagerjaques
Hollow
Member

Posts: 999


Grimmjow


View Profile
« on: February 02, 2007, 05:35:38 pm »

Ok, I have noticed that lately all my lots are DARK.  Not just get over it, and install a light dark, but DARK.  Even with two lights in one bedroom sized room, it barely has any light.  Has anyone found a problem with the lighting?  I have Gun Mod's light hack, but it doesn't seem to be working.  This is a recent occurance, and doesn't seem to be a "pets" related issue, mostly because I had normal light until last week or so.  I did delete my neighborhoods and replace them.  That's the last scary thing I've done to myself.  Any help?
Logged
BeosBoxBoy
Silent

Gender: Male
Posts: 5021



View Profile WWW
« Reply #1 on: February 02, 2007, 05:42:02 pm »

Brenda at some point after installing NL - I began experiencing what you describe above - it started at random and spread from lots to sim's faces as well, and was not at all predictable.  I know that after installing the OFB patch it became worse, and from what I have seen in my help request PMs has only been made worse by Pets EP.  It occured with every lighting mod I could find and test. The only solution I have found to resolve the issue is to restore the original lighting files and then delete and replace every light and then make the sim do a mirror-makeover.
Logged

"There is a certain elegance in wasting time. Any fool can waste money, but when you waste time you waste what is priceless."
-- Maugham, W. Somerset. Ashenden: Or the British Agent.
Jagerjaques
Hollow
Member

Posts: 999


Grimmjow


View Profile
« Reply #2 on: February 02, 2007, 06:43:59 pm »

Wahhh...That's it, eh? I liked having light flow through the windows and doorways.  *le sigh*  Thank you, this is exactly what I thought the answer would be, but I was avoiding it! LOL Smiley
Logged
Innocent
Member

Gender: Female
Posts: 1352


View Profile WWW
« Reply #3 on: February 02, 2007, 06:54:20 pm »

WOw Brenda that is horrible sorry hun Sad

Any chance this might work?
http://www.insimenator.org/showthread.php?t=35370
 
In the past I used GunMods lighting hack but someone told me it wasnt wise to use so I took it out. I've been wanting to try this one but I haven't yet.
Logged

I ate a babeh.
I log in once a year and I don't remember putting THAT ^ as my signature.
ancienthighway
Member

Gender: Male
Posts: 2977


View Profile
« Reply #4 on: February 02, 2007, 07:02:02 pm »

I've been using Spooky's mod for about a week with mixed results.  In NL, I've gotten the dusk and dawn lighting, but in OFB and GLS I haven't.  Other than that it's been working fine.
Logged
Jagerjaques
Hollow
Member

Posts: 999


Grimmjow


View Profile
« Reply #5 on: February 02, 2007, 07:36:02 pm »

hmmm, well, I went ahead and changed ALL back to Maxis default.  I have to check all my hood, but the one I am looking at now seems to look...better...then I expected? It's kinda wierd actually. LOL
Logged
Tenshii~Akari
(~TA12~)
Super Mod
*****
Gender: Female
Posts: 3390


(~* Go Pink: Find the Cure *~)


View Profile WWW
« Reply #6 on: February 02, 2007, 08:23:47 pm »

Huh... I had this same exact situation happen a while back, after I had updated to CEP v 4.2.  I had it on the settings I wanted (using Gun Mod's lighting mod) and there was absolute darkness in all of my lots, and lights were absolutely useless.  I re-installed it using the exact same settings, and the lighting was restored to were it should have been (though still unnaturally dark in the shadows).  Not that my statement matters much now, it seems the problem here has been solved already.  Cheesy
Logged

Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.02 seconds with 30 queries.
SimplePortal 2.1.1