Insimenator.org
January 27, 2020, 07:04:34 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: InSim only exists due to the generosity of our awesome community. If you'd like to help out, see this thread and toss some change our way. Thanks!
 
  Home   Forum   Help Search Calendar Login Register  
Pages: 1 [2] 3
  Print  
Author Topic: Sims freezing to death in CAS  (Read 9764 times)
0 Members and 1 Guest are viewing this topic.
Sandpiper
Member

Posts: 10



View Profile
« Reply #15 on: March 21, 2007, 01:31:21 am »

I also have something strange. In my female hair bin there is a picture of a nude skin but when you click on it installs a hair style on the Sim.
Logged
DecoraChroi
Frigid Witch
Super Mod
*****
Gender: Female
Posts: 1547



View Profile
« Reply #16 on: March 21, 2007, 02:59:58 am »

Quote from: Sandpiper;640609
I also have something strange. In my female hair bin there is a picture of a nude skin but when you click on it installs a hair style on the Sim.


Sandpiper, that could mean the creator of the hair has an EP you dont have,
clothes can show up as a nude icon as well.
Logged

"The power to question is the basis of all human progress."
Sam the T-man
Formerly known as Sadie
Member

Posts: 1403


On hiatus from Insim


View Profile
« Reply #17 on: March 21, 2007, 09:28:28 am »

@Decora: for the second one at least, it sounds like you need to delete the contents of your Thumbnails folder - I have to do that sometimes when CAS thumbnails get screwy Undecided

@Sandpiper: Sounds like you don't have Pets, but the creator used an unpatched Pets Bodyshop - that's a known bug.

I had spooky's bug in Pets a few times, most notably after trying to fix the appearance (doing it again fixed it). But with Seasons in a pre-seasons custom CAS, fortunately I was able to create sims as normal Smiley
Logged

No requests please
Anguis6
Member

Posts: 3


View Profile
« Reply #18 on: March 21, 2007, 09:40:36 am »

I had werewolves in CAS (custom CAS) showing up, but since I got the Pets Patch nothing of that sort happened again. Even with Seasons now installed they do not freeze to death or something. I once even went away from the computer while in CAS and returned an hour or so later. The Sim was still okay... so, it might be a bug or a hack conflict *no idea*
« Last Edit: March 21, 2007, 09:49:39 am by Anguis6 » Logged
Tenshii~Akari
(~TA12~)
Super Mod
*****
Gender: Female
Posts: 3390


(~* Go Pink: Find the Cure *~)


View Profile WWW
« Reply #19 on: March 29, 2007, 08:44:50 am »

Quote from: DecoraChroi;640563
...The second picture is from the male bin although, some have female icons with me unable to know where particular sims are.


I've always had that happen.  A simple Ctrl + Right Click will solve that problem.  :angel:
Logged

boeketjebloemen
Member

Posts: 180



View Profile
« Reply #20 on: March 30, 2007, 04:36:29 am »

My sims started freezing as well after my first attempt to make my own CAS. Very discouraging... And a wolf showed up as well. It didn't do this when I changed it back to the original CAS.
I double-checked my selfmade CAS, and it was indoors, and had a roof; the game still registers as outdoors apparantly. Sad
Logged

:bunny:Climbing up from Moo-Bunny status:bunny:
Wednesday17
Member

Posts: 194



View Profile WWW
« Reply #21 on: March 31, 2007, 12:44:30 pm »

My CAS chrashes, too. Bot not from freezing. At least I never saw a sim doing weird freezing animations. It started when both BS and CAS wouldn't start at all. After deleting the SavedSims, BS worked again, yay.

But with CAS it's very wierd: I can go in now, but after a couple of minutes, the game just terminates (yes, that infamous error). When I'm really fast, take a premade sim and just give them a name and personality and save and go back to the neighbourhood, I may be lucky and have a new sim or pet.

But when I try to go back into CAS to make another "quick sim", game crashes immediately. What I tried:

Deleting groups.cache, accessory.cache and cigen.package
SavedSims were already deleted aside from a few I want to get into the game.
Seeing that I had a writing protection on some folders, I reset all attributes for the whole downloads folder.
I took out ALL of my hacks and mods.
I didn't take out clothes and makeup and stuff, because that's just the stuff I need in CAS. Also, it didn't make a difference when I took out the whole downloads folder when even BS wouldn't start anymore.

Now I run out of ideas.
Do I just have to wait for a patch that may mess up other things again?


Edit: game also terminates while playing, but only once in a while. I save often...

My specs: I have all EP's, no stuff packs.
Computer: Athlon XP 3200+ 2,2 GHz, 2GB RAM, GeForce 6800, drivers up to date.
« Last Edit: March 31, 2007, 12:51:35 pm by Wednesday17 » Logged
Katheryne
Member

Posts: 55


View Profile
« Reply #22 on: April 23, 2007, 12:59:28 am »

Quote from: DecoraChroi;640563
The second picture is from the male bin although, some have female icons with me unable to know where particular sims are.

Oh, thank you, hon! I thought it was just my setup that was doing that! I've been having strange CAS thumbnail issues for a while now - I almost never know just who I'm going to get when I click on a thumbnail to select a premade sim!
 
Is there any way to force-reset the CAS thumbnails?
Logged
Tenshii~Akari
(~TA12~)
Super Mod
*****
Gender: Female
Posts: 3390


(~* Go Pink: Find the Cure *~)


View Profile WWW
« Reply #23 on: April 23, 2007, 07:13:34 am »

Quote from: TenshiiAkari12;654872
I've always had that happen.  A simple Ctrl + Right Click will solve that problem.  :angel:


:smile bi: It has to be done for each individual thumbnail you want to refresh, though...
Logged

ApricotstarP
Guest
« Reply #24 on: April 23, 2007, 01:37:02 pm »

I've never had that problem, I hve had the wrong picture in the bin hing though. Wow, this is my 300th post.
Logged
Katheryne
Member

Posts: 55


View Profile
« Reply #25 on: April 23, 2007, 02:59:22 pm »

Quote from: TenshiiAkari12;696332
:smile bi: It has to be done for each individual thumbnail you want to refresh, though...
I missed that -- thanks! :oops:
Quote from: TenshiiAkari12;654872
I've always had that happen. A simple Ctrl + Right Click will solve that problem. :angel:
Tenshii, I love you! It worked! Cheesy
« Last Edit: April 24, 2007, 05:59:08 pm by Squinge » Logged
Corinne
Member

Gender: Female
Posts: 430



View Profile
« Reply #26 on: April 24, 2007, 03:22:38 pm »

Quote from: ApricotstarP;696861
I've never had that problem, I hve had the wrong picture in the bin hing though. Wow, this is my 300th post.

You do know this has nothing to do with this topic, right?
Logged



_______________________________________


kere
Member

Posts: 477



View Profile
« Reply #27 on: June 11, 2007, 11:42:36 pm »

Quote from: beosboxboy;623868
If anyone else has experienced this please post it in this thread so we can see if a pattern evoloves.

I have a custom CAS, but have only experienced the sim freezing in a CAS that I edited with seasons. In all my other CAS, whether custom or not, this does not happen - they were made prior to the seasons EP - I hope it can be fixed, because I am ready for a change Sad

NB: My sim freezing entails: turning blue, falling over. gets up - face stuck blue. Repeat.

Edit: Note folks, this is NOT a general CAS help thread. It is specifically to record instances, or find solutions for the sims freezing problem in CAS post-seasons EP. It's important that bugs and help threads remain very much ON-TOPIC and related to specific problems (namely those outlined in the first post), or they become jumbled, and therefore, harder to address. I don't mind if you elaborate on other weirdness you've noticed also, but I do see some horrible bugs in this thread as well as other glitches that were addressed long before this thread was posted, so I think some of these problems certainly warrant (or may already have) more suitable threads of their own.
Thanks
« Last Edit: June 11, 2007, 11:56:25 pm by kere » Logged
Squinge
Spamming Dork
Super Mod
*****
Gender: Male
Posts: 5655



View Profile WWW
« Reply #28 on: June 12, 2007, 12:49:45 am »

It's not ? Tongue
Logged

If you have a question about my mods post it here
simfreakkristen
Member

Posts: 40


View Profile
« Reply #29 on: October 13, 2007, 03:43:07 pm »

This happened to me too. My favorite Sim froze to death. (*cry*)
Logged

:welcome: She's here! Iris Delilah Jones. (I know it's kind of stupid to name a baby partly after a Sim story, but I love Banished!!)
Pages: 1 [2] 3
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 29 queries.
SimplePortal 2.1.1