Insimenator.org
August 13, 2020, 11:20:56 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Insim's annual Donation Drive is on! Click here for info and to toss some money our way.
 
  Home   Forum   Help Search Calendar Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: Nightlife Quirks' bug's' and Glitches!  (Read 10126 times)
0 Members and 1 Guest are viewing this topic.
jase439
Member

Posts: 1172


View Profile
« Reply #30 on: September 24, 2005, 06:10:46 pm »

This is an exceedingly mindless patch.  It simply ignores the check which determines whether or not the popup should be displayed.  It has nothing to do with wants or fears or aspirations.  Your problems are entirely unrelated (as born out by the fact that if you remove the patch, the behavior persists).  My best advice to you is to use Sims 2 Clean Installer:

http://sims2pack.modthesims2.com

And disable all of your content and verify that the problem is no longer present (if it isn't you may need to start a new family on a new lot or reinstall the game).  If the problem goes away, you'll need to systematically re-enable each mod one at a time until the problem resurfaces.  Tedious, but the only definitive means of narrowing down the problem.
Logged

"Craaaazy...toys in the attic...I am craaaazy...truly gone fishing...they must have taken my marbles away..."
Drasca
Guest
« Reply #31 on: September 25, 2005, 12:47:35 am »

Here's a car related bug:
Step 1) Buy a car (driveway too), don't set an owner yet.
Step 2) Get invited to go to community lot or downtown (I suspect simply telephoning for taxi would do it)
Step 3) Set Sim that's going to community lot to own car.

When your Sims become new car owners AFTER they're committed to going to a community lot / downtown, will promptly leave your home in a taxi, but not correctly load via taxi in said community lot. You'll simply waste your time in build mode on the community lot and reload. No play/action mode available. So what happens? Car ownership is flagged, but car wasn't driven. Taxi was taken, but with the car ownership being flagged, a taxi won't load once you're on the community lot. Thus, stuck in build mode and all you can do is reload. Luckily, its not a serious bug.

Harmless? Mostly. Annoying? Definitely. Easily avoidable? Most definitely.

So bewared guys, if you're going out to other lots via taxi, don't set car ownership. There's no such problem with going to work this way, as you do not leave the lot with 'car owner' flagged, but not driven to the lot.
Logged
PrincessSami83
Member

Posts: 19



View Profile
« Reply #32 on: September 25, 2005, 01:11:59 am »

Thanks for mentioning that! I had that problem a few days ago and thought it was due to a combination of mods I put in. I didn't have time to test, so I just got rid of them. It's good to know that it wasn't the files  Smiley
Logged
jase439
Member

Posts: 1172


View Profile
« Reply #33 on: September 25, 2005, 02:30:47 am »

Quote from: Drasca
Here's a car related bug:
Step 1) Buy a car (driveway too), don't set an owner yet.
Step 2) Get invited to go to community lot or downtown (I suspect simply telephoning for taxi would do it)
Step 3) Set Sim that's going to community lot to own car.

When your Sims become new car owners AFTER they're committed to going to a community lot / downtown, will promptly leave your home in a taxi, but not correctly load via taxi in said community lot. You'll simply waste your time in build mode on the community lot and reload. No play/action mode available. So what happens? Car ownership is flagged, but car wasn't driven. Taxi was taken, but with the car ownership being flagged, a taxi won't load once you're on the community lot. Thus, stuck in build mode and all you can do is reload. Luckily, its not a serious bug.

Harmless? Mostly. Annoying? Definitely. Easily avoidable? Most definitely.

So bewared guys, if you're going out to other lots via taxi, don't set car ownership. There's no such problem with going to work this way, as you do not leave the lot with 'car owner' flagged, but not driven to the lot.

That's a good one.  You should file that one with Maxis through their website.
Logged

"Craaaazy...toys in the attic...I am craaaazy...truly gone fishing...they must have taken my marbles away..."
steveuk
Member

Posts: 47


View Profile
« Reply #34 on: September 25, 2005, 04:33:11 am »

Quote from: jase439
The tutorial/game tips system fails to set the magic data bits which trigger the "Go To Class" warnings and the 5-hour Go To Final warning for Uni students.  I have filed a report with Maxis, and may release a "patch" of my own for this.  In either event, you'll have to be extra diligent in seeing your Uni students off to class.

This may only apply to new neighborhoods.

EDIT: A fix is available here:

http://www.insimenator.net/viewtopic.php?t=1742


Thanks Jase...I was looking for a fix for this.
Logged
Aaroneous
Member

Gender: Male
Posts: 907



View Profile
« Reply #35 on: September 29, 2005, 12:57:01 pm »

I am sure most know about this by now, That if you play ssx 3 on the cheap computer(maybe the other one, Havent tryed it) that after your sim gets off the computer that ssx 3 stays in a contineous loop even if you shut down the computer.
Logged


          (Banner By Sugah)
maniac19642003
Guest
« Reply #36 on: September 29, 2005, 03:11:10 pm »

I've seen that before Aaron, but I rarely let my sims play games on the pc's so I dont see it so much but it may have happened to me before NL came out to tho, I dont remember now.
Logged
BD
Member

Posts: 2


View Profile
« Reply #37 on: November 19, 2005, 03:10:49 am »

The only bug I've been experiencing recently has been with the dad in one of my families.  Whenever he undresses to take a shower, etc.  his body disappears so all you see is this floating head.
Logged
jinyc
Member

Posts: 921



View Profile WWW
« Reply #38 on: November 19, 2005, 03:32:27 am »

I had a similar problem where an entire Sim would simply disappear but still be in gameplay. If your Sim only has a head I am thinking that you are using a custom skin and the nude MESH is not available. Just a thought!

Also, have you added the PATCH to your game? Some of the weird effects that were plaguing my game (like disappearing Sims) seems to have been fixed by the PATCH.
Logged

Joey the Whinernator

http://www.insimenator.net/
Verisyn
Member

Posts: 11


View Profile
« Reply #39 on: January 29, 2006, 09:51:05 pm »

My sister and I have both experienced some weird NL glitches, the main one that we've encounter about 3 times, our sims will just be moving around in Veronaville (once in Pleasantview), and all of a sudden turn into floating clothes like they're no the sim, but no sim is there... just the clothes and the "Invisible sim's" shadow...... and when this happens, all the sims in the game are invisible, even in the CAS screens, until I reset the game....
Logged
emmychan
Guest
« Reply #40 on: February 27, 2008, 03:46:57 pm »

Oh that grim reaper error.. that's not a nightlife thing. That happened to me when I only had base game installed.
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.14 seconds with 30 queries.
SimplePortal 2.1.1